Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Gionee P2s Issues

#1
(This post was last modified: 05-05-2017, 03:42 PM by azeezall_0. )

I own a Gionee P2s, it just went dead and I tried flashing after alot of flashing it doesnt work, I got a preloader from a tutorial I read, flashed it onto the fone, the fone got boot up, working perfectly.....after like 2 month it started hanging so I got t reset after resetting it doesnt function well again. I then flashed it with SP flash tool after successfully flashed it got hooked up @d recovery mode and the vol + and vol- doesnt function to move up or down......pls help me out..  I also noticed that all  If I flashed the fone with any build of the P2s Stock rom, the flashing is always successful, but always got hanged up at the Android Recovery Area with android logo lying at the background with caution sign on it and the VOL+ or VOL- doesnt work at all


Reply
#2
(05-05-2017, 03:35 PM)azeezall_0 Wrote: I own a Gionee P2s, it just went dead and I tried flashing after alot of flashing it doesnt work, I got a preloader from a tutorial I read, flashed it onto the fone, the fone got boot up, working perfectly.....after like 2 month it started hanging so I got t reset after resetting it doesnt function well again. I then flashed it with SP flash tool after successfully flashed it got hooked up @d recovery mode and the vol + and vol- doesnt function to move up or down......pls help me out..  I also noticed that all  If I flashed the fone with any build of the P2s Stock rom, the flashing is always successful, but always got hanged up at the Android Recovery Area with android logo lying at the background with caution sign on it and the VOL+ or VOL- doesnt work at all

boot to factory mode using vol down + power button
then perform an emmc wipe (i.e select the option with emmc)
if successful, then allow the phone to boot up

if the phone still doesnt boot up, then consider reflashing using the firmware @ https://forum.hovatek.com/thread-12237.html
Reply
#3
(05-05-2017, 03:35 PM)azeezall_0 Wrote: I own a Gionee P2s, it just went dead and I tried flashing after alot of flashing it doesnt work, I got a preloader from a tutorial I read, flashed it onto the fone, the fone got boot up, working perfectly.....after like 2 month it started hanging so I got t reset after resetting it doesnt function well again. I then flashed it with SP flash tool after successfully flashed it got hooked up @d recovery mode and the vol + and vol- doesnt function to move up or down......pls help me out..  I also noticed that all  If I flashed the fone with any build of the P2s Stock rom, the flashing is always successful, but always got hanged up at the Android Recovery Area with android logo lying at the background with caution sign on it and the VOL+ or VOL- doesnt work at all

(05-05-2017, 08:31 PM)freshtyt Wrote:
(05-05-2017, 03:35 PM)azeezall_0 Wrote: I own a Gionee P2s, it just went dead and I tried flashing after alot of flashing it doesnt work, I got a preloader from a tutorial I read, flashed it onto the fone, the fone got boot up, working perfectly.....after like 2 month it started hanging so I got t reset after resetting it doesnt function well again. I then flashed it with SP flash tool after successfully flashed it got hooked up @d recovery mode and the vol + and vol- doesnt function to move up or down......pls help me out..  I also noticed that all  If I flashed the fone with any build of the P2s Stock rom, the flashing is always successful, but always got hanged up at the Android Recovery Area with android logo lying at the background with caution sign on it and the VOL+ or VOL- doesnt work at all

boot to factory mode using vol down + power button
then perform an emmc wipe (i.e select the option with emmc)
if successful, then allow the phone to boot up

if the phone still doesnt boot up, then consider reflashing using the firmware @ https://forum.hovatek.com/thread-12237.html
Thanks for your response, I xo much appreciate it alot, but whenever the fone get to recovery mood vol + and vol- doesnt work at all....mooreover the fone normally  boot into recovery mood straightaway......

gonna Flash the Walton Rom tonight... tanx for your time b
ro
Reply
#4
(05-05-2017, 08:31 PM)freshtyt Wrote:
(05-05-2017, 03:35 PM)azeezall_0 Wrote: I own a Gionee P2s, it just went dead and I tried flashing after alot of flashing it doesnt work, I got a preloader from a tutorial I read, flashed it onto the fone, the fone got boot up, working perfectly.....after like 2 month it started hanging so I got t reset after resetting it doesnt function well again. I then flashed it with SP flash tool after successfully flashed it got hooked up @d recovery mode and the vol + and vol- doesnt function to move up or down......pls help me out..  I also noticed that all  If I flashed the fone with any build of the P2s Stock rom, the flashing is always successful, but always got hanged up at the Android Recovery Area with android logo lying at the background with caution sign on it and the VOL+ or VOL- doesnt work at all

boot to factory mode using vol down + power button
then perform an emmc wipe (i.e select the option with emmc)
if successful, then allow the phone to boot up

if the phone still doesnt boot up, then consider reflashing using the firmware @ https://forum.hovatek.com/thre
Have formatted the fone but still same problem........ It shows erasing with  standing android logo after boot up then, back to the normal lying android fone with triangle caution sign in it....and the vol + nd vol - doesnt work at all
Reply
#5
(05-10-2017, 09:22 PM)azeezall_0 Wrote: Have formatted the fone but still same problem........ It shows erasing with  standing android logo after boot up then, back to the normal lying android fone with triangle caution sign in it....and the vol + nd vol - doesnt work at all

Did you flash the firmware @ https://forum.hovatek.com/thread-12237.html using firmware upgrade?
Reply
#6
(05-11-2017, 10:47 AM)hovatek Wrote:
(05-10-2017, 09:22 PM)azeezall_0 Wrote: Have formatted the fone but still same problem........ It shows erasing with  standing android logo after boot up then, back to the normal lying android fone with triangle caution sign in it....and the vol + nd vol - doesnt work at all

Did you flash the firmware @ https://forum.hovatek.com/thread-12237.html using firmware 
Yes sir
Reply
#7
(05-12-2017, 12:22 PM)azeezall_0 Wrote: Yes sir

Are you saying that after flashing the Walton ROM, your phone still boots directly to recovery mode?

Sent from my itel it1408 using the Hovatek Forum App
Reply
#8
(05-12-2017, 02:04 PM)freshtyt Wrote:
(05-12-2017, 12:22 PM)azeezall_0 Wrote: Yes sir

Are you saying that after flashing the Walton ROM, your phone still boots directly to recovery mode?

Sent from my itel it1408 using the Hovatek Forum App


Yeah directly to recovery mode..... Exactly the same way it behave when I flashed with P2S stock rom
Reply
#9
(05-14-2017, 01:23 PM)azeezall_0 Wrote:
(05-12-2017, 02:04 PM)freshtyt Wrote:
(05-12-2017, 12:22 PM)azeezall_0 Wrote: Yes sir

Are you saying that after flashing the Walton ROM, your phone still boots directly to recovery mode?

Sent from my itel it1408 using the Hovatek Forum App


Yeah directly to recovery mode..... Exactly the same way it behave when I flashed with P2S stock rom

Have you tried dumping from a working Gionee p2s firmware and writing on your's using miracle method?

Sent from my Z10 using Hovatek mobile
Reply
#10
(05-14-2017, 01:23 PM)azeezall_0 Wrote: Yeah directly to recovery mode..... Exactly the same way it behave when I flashed with P2S stock rom

Try formatting without flashing back the firmware. See if the phone stays dead
Reply










Users browsing this thread:
1 Guest(s)