Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Imei,bt,barcode and Wi-Fi issues

#1

I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App


Reply
#2
(05-11-2017, 06:52 AM)mania12 Wrote: I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App

Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile
Reply
#3
(05-11-2017, 12:10 PM)innagee Wrote:
(05-11-2017, 06:52 AM)mania12 Wrote: I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App

Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile

Yes it is

Sent from my TECNO-N2S using the Hovatek Forum App
Reply
#4
(This post was last modified: 05-11-2017, 01:52 PM by innagee. )
(05-11-2017, 12:43 PM)mania12 Wrote:
(05-11-2017, 12:10 PM)innagee Wrote:
(05-11-2017, 06:52 AM)mania12 Wrote: I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App

Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile

Yes it is

Sent from my TECNO-N2S using the Hovatek Forum App

What error did you encounter with SNWriter, attach screenshot of the error message.

You can also try other methods like Maui Meta or Engineering Mode, see methods @ https://forum.hovatek.com/thread-116.html
Sent from my Z10 using Hovatek mobile
Reply
#5
(05-11-2017, 01:49 PM)innagee Wrote:
(05-11-2017, 12:43 PM)mania12 Wrote:
(05-11-2017, 12:10 PM)innagee Wrote:
(05-11-2017, 06:52 AM)mania12 Wrote: I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App

Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile

Yes it is

Sent from my TECNO-N2S using the Hovatek Forum App

What error did you encounter with SNWriter, attach screenshot of the error message.

You can also try other methods like Maui Meta or Engineering Mode, see methods @ https://forum.hovatek.com/thread-116.html
Sent from my Z10 using Hovatek mobile

[Image: 7c9c16093e52b81426ae982e3c34062e.jpg]

Sent from my TECNO-N2S using the Hovatek Forum App
Reply
#6
(05-11-2017, 04:32 PM)mania12 Wrote:
(05-11-2017, 01:49 PM)innagee Wrote:
(05-11-2017, 12:43 PM)mania12 Wrote:
(05-11-2017, 12:10 PM)innagee Wrote:
(05-11-2017, 06:52 AM)mania12 Wrote: I just formated and downloaded tecno y3s firmware on the y3s device and it's Wi-Fi, imei, Bluetooth addresses and barcode are not available. I have tried the sn write method and it doesn't work. Please help guyz. This thing is giving me headaches


Sent from my TECNO-N2S using the Hovatek Forum App

Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile

Yes it is

Sent from my TECNO-N2S using the Hovatek Forum App

What error did you encounter with SNWriter, attach screenshot of the error message.

You can also try other methods like Maui Meta or Engineering Mode, see methods @ https://forum.hovatek.com/thread-116.html
Sent from my Z10 using Hovatek mobile

[Image: 7c9c16093e52b81426ae982e3c34062e.jpg]

Sent from my TECNO-N2S using the Hovatek Forum App

The picture shows you didn't insert IMEI, you can find your valid IMEI at the back of your phone under the battery. Follow the steps @ https://forum.hovatek.com/thread-12306.html one after the other.
Reply
#7
(05-11-2017, 06:14 PM)innagee Wrote:
(05-11-2017, 04:32 PM)mania12 Wrote:
(05-11-2017, 01:49 PM)innagee Wrote:
(05-11-2017, 12:43 PM)mania12 Wrote:
(05-11-2017, 12:10 PM)innagee Wrote: Check whether your baseband is valid through Settings>About>Baseband

Sent from my Z10 using Hovatek mobile

Yes it is

Sent from my TECNO-N2S using the Hovatek Forum App

What error did you encounter with SNWriter, attach screenshot of the error message.

You can also try other methods like Maui Meta or Engineering Mode, see methods @ https://forum.hovatek.com/thread-116.html
Sent from my Z10 using Hovatek mobile

[Image: 7c9c16093e52b81426ae982e3c34062e.jpg]

Sent from my TECNO-N2S using the Hovatek Forum App

The picture shows you didn't insert IMEI, you can find your valid IMEI at the back of your phone under the battery. Follow the steps @ https://forum.hovatek.com/thread-12306.html one after the other.

Found another solution. Just root the phone and find a working imei changer.apk application .trust me this works 100 percent.

Sent from my TECNO-N2S using the Hovatek Forum App
Reply










Users browsing this thread:
1 Guest(s)