Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unable backup/dump stock rom in gionee a1

#81

(06-03-2017, 05:13 PM)chaitumtx Wrote:
(06-02-2017, 10:10 AM)hovatek Wrote:
(06-01-2017, 08:03 PM)chaitumtx Wrote: I don't think that was the problem with mounting points I was tried everything unfortunately my phone was dead 2days back now I got it back tell me the correct process to do or please port

In twrp, go to mounts then unmount-remount boot.
also, paste the content of your fstab file in /etc here


i was tried with unmount & remount boot no use i`m attached both stock & some one ported twrp to same chipset phone please try to port from stock recovery files links given below 

Stock


Twrp

Guys needs yours help someone please port this


Reply
#82
(06-06-2017, 02:46 PM)chaitumtx Wrote: Guys needs yours help someone please port this

Try backing up with the TWRP or Philz @ https://forum.hovatek.com/thread-18617.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)