Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Wifi and bluetooth not opening

#11

here is the zip of the c9, I downloaded it on one of your tread,give me a simpler way to flash it,the procedure above are long and tedious and also iam a newbie[Image: 4a3f2b5d7e0dc5a64dc4a5a4b1b73956.jpg]

Sent from my TECNO-C9 using the Hovatek Forum App


Reply
#12
here are the contents of the firmware after opening it[Image: 76b7be0ee04495d919b93a88b3e5d641.jpg][Image: 2c0ae8927bf9a31ea64cb87dd9fc766d.jpg]

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#13
(05-19-2017, 04:35 AM)kay goudians Wrote: here are the contents of the firmware after opening it
Sent from my TECNO-C9 using the Hovatek Forum App

You flash this using SP Flash tool @ https://forum.hovatek.com/thread-159.html
ensure to see the video.
Tick only Android (system.img) boot.img and lk.bin
Reply
#14
I was unable to follow the procedure of flashing using sp tools, so I took my tecno c9 to phone repair guy in town,a new firmware was flashed but wifi and bluetooth was still dead, the guy told me to leave my phone for one more day so that he can work on it,the next day he told me he did all what he could but recommended me to take my phone to calcare to see what they can do,
but can you guys have any idea what has happened to my precious phone,I would really love to have my wifi and bluetooth back

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#15
a new firmware was flashed meaning my bootloader is locked again and root access lost
hope hovatek can sought me out on how I can have my wifi and bluetooth back
before flashing a new firmware my phone was perfectly working its only bluetooth and wifi which was working on and off(working on after reboot not working)


Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#16
(05-20-2017, 04:53 PM)kay goudians Wrote: I was unable to follow the procedure of flashing using sp tools, so I took my tecno c9 to phone repair guy in town,a new firmware was flashed but wifi and bluetooth was still dead, the guy told me to leave my phone for one more day so that he can work on it,the next day he told me he did all what he could but recommended me to take my phone to calcare to see what they can do,
but can you guys have any idea what has happened to my precious phone,I would really love to have my wifi and bluetooth back

Sent from my TECNO-C9 using the Hovatek Forum App

Might be dust on their ICs or maybe they should be replaced.
Since a firmware has been flashed, that somewhat rules out a software issue.
Reply
#17
2days after flashing new firmware on my tecno c9, my phone still restarts itself when apps from play store are done downloading and they're installing
iam slowly giving up on my phone, Rooting my phone was the cause of all these problems
taking my phone to calcare will be my last resort

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#18
(05-22-2017, 04:51 AM)kay goudians Wrote: 2days after flashing new firmware on my tecno c9, my phone still restarts itself when apps from play store are done downloading and they're installing
iam slowly giving up on my phone, Rooting my phone was the cause of all these problems
taking my phone to calcare will be my last resort

Sent from my TECNO-C9 using the Hovatek Forum App

There are 2 C9 variants @ https://forum.hovatek.com/thread-311.html , did you try both?
Reply










Users browsing this thread:
1 Guest(s)