Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Wifi and bluetooth not opening

#1

a week ago I rooted my phone(tecno c9) thanks to hovatek, I installed exposed,gravity box,xtana and did fonts, later I realized Wifi and bluetooth was not opening, flashed my backup but still did not work, I unistalled the exposed via uninstaller but the problem still persist, also my phone kept hanging and restarting itself,
how can I enable the wifi and bluetooth and stop my phone from restarting


Reply
#2
(05-17-2017, 01:12 PM)kay goudians Wrote: a week ago I rooted my phone(tecno c9) thanks to hovatek, I installed exposed,gravity box,xtana and did fonts, later I realized Wifi and bluetooth was not opening, flashed my backup but still did not work, I unistalled the exposed via uninstaller but the problem still persist, also my phone kept hanging and restarting itself,
how can I enable the wifi and bluetooth and stop my phone from restarting

Have you tried factory resetting the phone from Settings>Backup and Reset.
Also re-write IMEI. see guide @ https://forum.hovatek.com/thread-116.html
Reply
#3
That didn't help, I did a factory reset and lost my root, again I rooted my tecno c9 and installed exposed and the problem was still there, it again rebooted iself

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#4
Wi-Fi and Bluetooth are still not turning on when I open them, others like location, flashlight, profiles are perfectly working fine

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#5
(05-17-2017, 06:47 PM)kay goudians Wrote: Wi-Fi and Bluetooth are still not turning on when I open them, others like location, flashlight, profiles are perfectly working fine

Sent from my TECNO-C9 using the Hovatek Forum App

how did you make the backup you flash?
and do you have access to a working C9 without this issue?
Reply
#6
I did a backup through TWRP recovery, for now I don't have access to tecno c9 only c9 plus

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#7
So how should I go about my problem, also will backup and restore wipe out my root?

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#8
(05-17-2017, 08:36 PM)kay goudians Wrote: So how should I go about my problem, also will backup and restore wipe out my root?

Sent from my TECNO-C9 using the Hovatek Forum App

First dump your firmware in scatter format using Miracle Box @ https://forum.hovatek.com/thread-13347.html
Next flash the firmware for your phone @ https://forum.hovatek.com/thread-311.html then check if the Bluetooth and Wi-Fi issues persists.
If they do then write Bluetooth and Mac address using SN Writer @ https://forum.hovatek.com/thread-12306.html
Reply
#9
I have downloaded c9 firmware(1.3GB) from the link above
can I flash it via TWRP recovery on my tecno c9?
hoping it would fix my above stated problems

Sent from my TECNO-C9 using the Hovatek Forum App
Reply
#10
(05-18-2017, 06:59 PM)kay goudians Wrote: I have downloaded c9 firmware(1.3GB) from the link above
can I flash it via TWRP recovery on my tecno c9?
hoping it would fix my above stated problems

Sent from my TECNO-C9 using the Hovatek Forum App

No you can't use TWRP.
Which of the C9 firmware did you download? Can I see a screenshot of its contents.
Reply










Users browsing this thread:
1 Guest(s)