Hello There, Guest! Login Register



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Please help] Admin pls help out
#1

dear admin..my got hooked oo. I tried flashing a custom ROM which caused this ****.
I downloaded the ROM
flashed it in
d gone did not boot so I decided to go into cwm mode.immediately I switched to cwm mod,I cleared dalvik cache and data cache,

immediately I did d above steps,I rebooted, same error occurred,d phone didn't switch one well.

the main problem now is that cwm mod is now gone.I can't flash in my old backup.

pls help. its tecno p5


Reply
#2
Admin please help. I need your assistance pls
Reply
#3
(03-12-2015, 12:33 AM)adepeter Wrote: dear admin..my got hooked oo. I tried flashing a custom ROM which caused this ****.
I downloaded the ROM
flashed it in
d gone did not boot so I decided to go into cwm mode.immediately I switched to cwm mod,I cleared dalvik cache and data cache,

immediately I did d above steps,I rebooted, same error occurred,d phone didn't switch one well.

the main problem now is that cwm mod is now gone.I can't flash in my old backup.

pls help. its tecno p5

I need to know if your P5 is old or new OS type. lets go back to before you flashed the custom ROM. whenever you boot, what used to be the color of the first TECNO to appear? white or blue?
Reply
#4
My tecno p5 rom is old tecno p5 rom. The color of boot logo is blue.
Reply
#5
(03-12-2015, 11:34 AM)adepeter Wrote: My tecno p5 rom is old tecno p5 rom. The color of boot logo is blue.

you'll need the MTK backup. supply a gmail address for granting
Reply
#6
(03-12-2015, 12:01 PM)hovatek Wrote:
(03-12-2015, 11:34 AM)adepeter Wrote: My tecno p5 rom is old tecno p5 rom. The color of boot logo is blue.

you'll need the MTK backup. supply a gmail address for granting


Thanks admin, i ve fixed it. I got a working p5 & flash d Recovery.img to mine using sp flash tool. Thanks to this site.
Reply









Users browsing this thread:
1 Guest(s)