Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix Hot 2 X510 2GB/16GB Hang and Restart

#1
(This post was last modified: 05-21-2017, 06:48 AM by farhan.khalid287. )

I have infinix Hot 2 2Gb model.I have a problem that my mobile hang during use and then restart it self . i try different solution to fix it but was not successful . i try update software,  factory reset , wiping cache , hard reset, root ,  flashing stock rom, flashing android one rom with both sp flash tool and infinix flash tool, but no success. i dont know what was the actual problem, is it some hardware problem. or some thing else. please help to identify and fix problem.


Reply
#2
(05-21-2017, 06:47 AM)farhan.khalid287 Wrote: I have infinix Hot 2 2Gb model.I have a problem that my mobile hang during use and then restart it self . i try different solution to fix it but was not successful . i try update software,  factory reset , wiping cache , hard reset, root ,  flashing stock rom, flashing android one rom with both sp flash tool and infinix flash tool, but no success. i dont know what was the actual problem, is it some hardware problem. or some thing else. please help to identify and fix problem.

Yes, could be a hardware component like RAM or storage.
1. Does this also occur in Safe Mode (https://forum.hovatek.com/thread-572.html )
2. Does this occur with Bluetooth, Wi-Fi and Data turned off?
3. Have you tried observing without a SIM and SD card in the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 05-22-2017, 01:34 PM by farhan.khalid287. )
(05-22-2017, 08:05 AM)hovatek Wrote:
(05-21-2017, 06:47 AM)farhan.khalid287 Wrote: I have infinix Hot 2 2Gb model.I have a problem that my mobile hang during use and then restart it self . i try different solution to fix it but was not successful . i try update software,  factory reset , wiping cache , hard reset, root ,  flashing stock rom, flashing android one rom with both sp flash tool and infinix flash tool, but no success. i dont know what was the actual problem, is it some hardware problem. or some thing else. please help to identify and fix problem.

Yes, could be a hardware component like RAM or storage.
1. Does this also occur in Safe Mode (https://forum.hovatek.com/thread-572.html )
2. Does this occur with Bluetooth, Wi-Fi and Data turned off?
3. Have you tried observing without a SIM and SD card in the phone?

1. try it in safe mode , it hang and freeze but didi not restart
2. without bluetooth, wifi and data same issue
3. without sim and sd card same issue
also when flash new rom there is very rear problem but as soon as i installed new apps and use more apps then problem occur feaquently
any way to test memory and storage
Reply
#4
(05-22-2017, 01:24 PM)farhan.khalid287 Wrote: 1. try it in safe mode , it hang and freeze but didi not restart
2. without bluetooth, wifi and data same issue
3. without sim and sd card same issue
also when flash new rom there is very rear problem but as soon as i installed new apps and use more apps then problem occur feaquently
any way to test memory and storage

Its either the firmware you're using aren't compatible or there's a storage issue.
There's no direct way to test your storage status as it'll likely pass Sp flash tool emmc tests. What you could try are:
1. Reflash the firmware without installing any apps then observe the phone for a few days (for hangs or reboots)
2. Upgrade to Marshmallow's latest build ; X510-D5110-M-Androidone-20170118 then use your sd card as adopted storage using https://journal.hovatek.com/how-to-use-a...rshmallow/

If both tests fail then yours is either a different Build from all the firmware you've tried or has developed a minor hardware issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 05-23-2017, 03:56 PM by farhan.khalid287. )
(05-23-2017, 10:07 AM)hovatek Wrote:
(05-22-2017, 01:24 PM)farhan.khalid287 Wrote: 1. try it in safe mode , it hang and freeze but didi not restart
2. without bluetooth, wifi and data same issue
3. without sim and sd card same issue
also when flash new rom there is very rear problem but as soon as i installed new apps and use more apps then problem occur feaquently
any way to test memory and storage

Its either the firmware you're using aren't compatible or there's a storage issue.
There's no direct way to test your storage status as it'll likely pass Sp flash tool emmc tests. What you could try are:
1. Reflash the firmware without installing any apps then observe the phone for a few days (for hangs or reboots)
2. Upgrade to Marshmallow's latest build  ; X510-D5110-M-Androidone-20170118 then use your sd card as adopted storage using https://journal.hovatek.com/how-to-use-a...rshmallow/

If both tests fail then yours is either a different Build from all the firmware you've tried or has developed a minor hardware issue

I am on a stock rom official avaliable on infinix website . after flashing fresh rom mobile restart and hang but with period of time of hanging and restart increase . also i flash andriod one earlier but even not boot properly and start problem after flash. let check this version of andriod one rom. what will be the possible hardware problem ?

Update : I perform a memory test and get this error: ERROR: NAND Flash was not detected!
also in RAM Pattern Test :
Writing ...
0xA5A5A500,
0xA500A500,
these 2 get red
Reply
#6
(05-23-2017, 03:17 PM)farhan.khalid287 Wrote: I am on a stock rom official avaliable on infinix website . after flashing fresh rom mobile restart and hang but with period of time of hanging and restart increase . also i flash andriod one earlier but even not boot properly and start problem after flash. let check this version of andriod one rom. what will be the possible hardware problem ?

Update : I perform a memory test and get this error: ERROR: NAND Flash was not detected!
also in RAM Pattern Test :
Writing ...
0xA5A5A500,
0xA500A500,
these 2 get red

Yours uses emmc, not nand.
Have you tried my suggestions above?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 05-24-2017, 05:57 PM by farhan.khalid287. )
(05-24-2017, 12:07 PM)hovatek Wrote:
(05-23-2017, 03:17 PM)farhan.khalid287 Wrote: I am on a stock rom official avaliable on infinix website . after flashing fresh rom mobile restart and hang but with period of time of hanging and restart increase . also i flash andriod one earlier but even not boot properly and start problem after flash. let check this version of andriod one rom. what will be the possible hardware problem ?

Update :  I perform a memory test and get this error: ERROR: NAND Flash was not detected!
also in RAM Pattern Test :
Writing ...
0xA5A5A500,
0xA500A500,
these 2 get red

Yours uses emmc, not nand.
Have you tried my suggestions above?

i have upgraded to  Marshmallow's latest build given by hovatek but on welcome screen it keep crashing saying google play service stop, contact stop working , calender stop etc , and then after rebot it show black screen after boot 
now reverting back to stock rom then i observe behaviour with out installing any new app
Reply
#8
(05-24-2017, 05:56 PM)farhan.khalid287 Wrote:
(05-24-2017, 12:07 PM)hovatek Wrote:
(05-23-2017, 03:17 PM)farhan.khalid287 Wrote: I am on a stock rom official avaliable on infinix website . after flashing fresh rom mobile restart and hang but with period of time of hanging and restart increase . also i flash andriod one earlier but even not boot properly and start problem after flash. let check this version of andriod one rom. what will be the possible hardware problem ?

Update :  I perform a memory test and get this error: ERROR: NAND Flash was not detected!
also in RAM Pattern Test :
Writing ...
0xA5A5A500,
0xA500A500,
these 2 get red

Yours uses emmc, not nand.
Have you tried my suggestions above?

i have upgraded to  Marshmallow's latest build given by hovatek but on welcome screen it keep crashing saying google play service stop, contact stop working , calender stop etc , and then after rebot it show black screen after boot 
now reverting back to stock rom then i observe behaviour with out installing any new app

You should've try factory reset in Recovery on Marshmallow.

Reply
#9
(This post was last modified: 05-25-2017, 10:52 AM by hovatek. )
(05-24-2017, 05:56 PM)farhan.khalid287 Wrote: i have upgraded to  Marshmallow's latest build given by hovatek but on welcome screen it keep crashing saying google play service stop, contact stop working , calender stop etc , and then after rebot it show black screen after boot 
now reverting back to stock rom then i observe behaviour with out installing any new app

OK. From your stock, install all available OTA updates till the 2017 build.
Looks like yours is a different Build
waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(05-25-2017, 10:50 AM)hovatek Wrote:
(05-24-2017, 05:56 PM)farhan.khalid287 Wrote: i have upgraded to  Marshmallow's latest build given by hovatek but on welcome screen it keep crashing saying google play service stop, contact stop working , calender stop etc , and then after rebot it show black screen after boot 
now reverting back to stock rom then i observe behaviour with out installing any new app

OK. From your stock, install all available OTA updates till the 2017 build.
Looks like yours is a different Build
waiting...

i update it to june 2016 build but on july 2016 failed it give error . i try 2 times to update july 2016 build but its fails. phone is working very better on this june 2016 bulit but still got same issue of restarting.
Reply










Users browsing this thread:
1 Guest(s)