Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Huawei Honor 3c won't turn on or show up in sp flash tool or PC.

#1
(This post was last modified: 05-22-2017, 08:16 PM by SyedAbdullahSaad. )

Hi Hovatek! Recently i tried to upgrade my huawei honor 3c to latest update but it crashed and went into bootloop. I tried formatting it using super su and installing stock rom but accidentally flashed a rong preloader and since then my phone won't turn on or show any signs of life. I tried everything from formatting to installing drivers etc but it won't show up in device manager or get recognized by sp flash tool. Hell it won't even charge. In need of serious assistance. If anyone could help me out it'd be a huge favor. Reply soon plz!
P.S: The notification led blinks for a fraction of a second when i plug or unplug it to the pc. Same for charging.


Reply
#2
(05-22-2017, 08:15 PM)SyedAbdullahSaad Wrote: Hi Hovatek! Recently i tried to upgrade my huawei honor 3c to latest update but it crashed and went into bootloop. I tried formatting it using super su and installing stock rom but accidentally flashed a rong preloader and since then my phone won't turn on or show any signs of life. I tried everything from formatting to installing drivers etc but it won't show up in device manager or get recognized by sp flash tool. Hell it won't even charge. In need of serious assistance. If anyone could help me out it'd be a huge favor. Reply soon plz!
P.S: The notification led blinks for a fraction of a second when i plug or unplug it to the pc. Same for charging.

Do you now have the right firmware for your phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-23-2017, 10:22 AM)hovatek Wrote:
(05-22-2017, 08:15 PM)SyedAbdullahSaad Wrote: Hi Hovatek! Recently i tried to upgrade my huawei honor 3c to latest update but it crashed and went into bootloop. I tried formatting it using super su and installing stock rom but accidentally flashed a rong preloader and since then my phone won't turn on or show any signs of life. I tried everything from formatting to installing drivers etc but it won't show up in device manager or get recognized by sp flash tool. Hell it won't even charge. In need of serious assistance. If anyone could help me out it'd be a huge favor. Reply soon plz!
P.S: The notification led blinks for a fraction of a second when i plug or unplug it to the pc. Same for charging.

Do you now have the right firmware for your phone?

Yes I do as i had flashed it before and it worked except that the touch wasn't working.
Reply
#4
(05-24-2017, 06:47 AM)SyedAbdullahSaad Wrote: Yes I do as i had flashed it before and it worked except that the touch wasn't working.

Take out and reinsert the battery then connect to PC while holding the volume down button. Let me know what happens on the PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(05-24-2017, 01:01 PM)hovatek Wrote:
(05-24-2017, 06:47 AM)SyedAbdullahSaad Wrote: Yes I do as i had flashed it before and it worked except that the touch wasn't working.

Take out and reinsert the battery then connect to PC while holding the volume down button. Let me know what happens on the PC

Nothing happens!  Sad

Reply
#6
(This post was last modified: 05-25-2017, 08:26 AM by SyedAbdullahSaad. )
Only the LED blinks for a fraction of a second. The only thing that keeps my hopes up. Nothing shows up on the PC though.
Reply
#7
(05-25-2017, 08:26 AM)SyedAbdullahSaad Wrote: Only the LED blinks for a fraction of a second. The only thing that keeps my hopes up. Nothing shows up on the PC though.

OK.
Try charging the battery externally just so we're sure battery isn't drained.
After charging a few hours, retry flashing but hold volume up button when connecting.
waiting....
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(05-25-2017, 12:29 PM)hovatek Wrote:
(05-25-2017, 08:26 AM)SyedAbdullahSaad Wrote: Only the LED blinks for a fraction of a second. The only thing that keeps my hopes up. Nothing shows up on the PC though.

OK.
Try charging the battery externally just so we're sure battery isn't drained.
After charging a few hours, retry flashing but hold volume up button when connecting.
waiting....

I've charged it and tried to flash holding volume up, volume down, power+volume Up, power+ volume down and all three at the same time. Still nothing.
                                                                                                    Huh
Reply
#9
Also can you tell me at which time you are available according to GMT. That way I can find a suitable time to chat with you.
Reply
#10
(05-26-2017, 11:13 AM)SyedAbdullahSaad Wrote: Also can you tell me at which time you are available according to GMT. That way I can find a suitable time to chat with you.

Nigeria is GMT +1 . See our reply schedule @ https://forum.hovatek.com/thread-9526.html
Do you have hardware skills? you might need to force detection my grounding points on the PCB
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)