Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please help. Need CWM or TWRP for Huawei Mediapad T1 7.0 (701u)

#11

(06-01-2017, 10:14 PM)Zocker1012 Wrote: Any updates?

Sent from my T1-701u using Hovatek Forum

Trying to replicate certain issues on some SPD phones here. This is one of them.
Almost done with the tests


Reply
#12
All right, I'll wait.
Just say something if I can help somehow or if you need more information.
Reply
#13
(06-02-2017, 08:17 PM)Zocker1012 Wrote: All right, I'll wait.
Just say something if I can help somehow or if you need more information.

I no longer have access to an SPD 4.4 so i'm unable to test run these ports.
You'll need to keep trying what I port till one works if you don't mind
https://hovatek.com/redirect.php?link=ht...dxMGs/view
Reply
#14
Sure, I'll continue to try these ports.
This one has not worked.

Can SPRD Security be the problem.
Despite the open bootloader?
As discussed here, https://forum.hovatek.com/thread-15695-page-4.html

After flashing, old huawei recovery is gone but the new recovery is not booting.
Unfortunately fastboot boot recovery.img does not work. No permission.

I will try under B107 firmware from germany , maybe it has another bootloader and not this problem.
I will provide B107 recovery.img and provide more infomation if it works better.
Reply
#15
(06-04-2017, 06:25 AM)Zocker1012 Wrote: Sure, I'll continue to try these ports.
This one has not worked.

Can SPRD Security be the problem.
Despite the open bootloader?
As discussed here, https://forum.hovatek.com/thread-15695-page-4.html

After flashing, old huawei recovery is gone but the new recovery is not booting.
Unfortunately fastboot boot recovery.img does not work. No permission.

I will try under B107 firmware from germany , maybe it has another bootloader and not this problem.
I will provide B107 recovery.img and provide more infomation if it works better.

OK
Reply
#16
Unfortunately it makes no difference whether b006 or b107 firmware is installed.
I would however gladly test further ports if possible.
As I mentioned already, the flashing via App seems to work because then no more oginal recovery is available.
Reply
#17
(06-10-2017, 05:54 AM)Zocker1012 Wrote: Unfortunately it makes no difference whether b006 or b107 firmware is installed.
I would however gladly test further ports if possible.
As I mentioned already, the flashing via App seems to work because then no more oginal recovery is available.

provide stock recovery.img from both builds
Reply










Users browsing this thread:
1 Guest(s)