Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please help. Need CWM or TWRP for Huawei Mediapad T1 7.0 (701u)

#1

I would be very glad if someone could help me with it.

Data and specifications:

Android Version 4.4.2

Atm i have B006 firmware because of he possibility to root without recovery.

[Image: b49528a0bd5589e57d9487a1cca7e170.jpg]

If needed I can update to newest german B107 firmware

Link:
http://consumer.huawei.com/de/support/ta...de-sup.htm

Here are some mountpoint informations:

[Image: fd718b6e8b078ddecc37a5bdecaceaa5.jpg]


[Image: 8838dac447b2c21f4a3cc43e6763ffa4.jpg]

[Image: 1b1c18c8f9aa49f9b7b46b92c6446cfc.jpg]


[Image: 9f971306557c9272b54fcfab6fb9b811.jpg]

If more informations needed please tell me.

Thanks for any help

Sent from my T1-701u using the Hovatek Forum App


Reply
#2
Recovey.img from B006 and B107.

https://workupload.com/file/mhBFzGY B006 Recovery.img
https://workupload.com/file/cAwXYZD B006 Recovery.img.header

https://workupload.com/file/n5gqt79 B107 Recovery.img
https://workupload.com/file/THZcwGv B107 Recovery.img.header

extracted from  UPDATE.APP
Reply
#3
(This post was last modified: 05-26-2017, 12:46 PM by hovatek. )
(05-26-2017, 07:00 AM)Zocker1012 Wrote: Recovey.img from B006 and B107.

https://workupload.com/file/mhBFzGY B006 Recovery.img
https://workupload.com/file/cAwXYZD B006 Recovery.img.header

https://workupload.com/file/n5gqt79 B107 Recovery.img
https://workupload.com/file/THZcwGv B107 Recovery.img.header

extracted from  UPDATE.APP

From your screenshot, I can see its Spreadtrum Kitkat
Which build is the phone running on now, B006 or B107 ? I'll be porting based on that
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(This post was last modified: 05-26-2017, 04:40 PM by Zocker1012. )
Running B006 atm. For the moment it will be enough.
If B006 works we can keep looking for b107.
It is Speadtrum sc8830
Thanks for helping.
Reply
#5
(05-26-2017, 04:29 PM)Zocker1012 Wrote: Running B006 atm. For the moment it will be enough.
If B006 works we can keep looking for b107.
It is Speadtrum sc8830
Thanks for helping.

Try this
https://hovatek.com/redirect.php?link=ht...VLcDQ/view

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(This post was last modified: 05-28-2017, 09:08 AM by Zocker1012. )
Unfortunately it does not work.
I could not flash it in fastboot.
original recovery works.
 ( Screenshot in Attachments )

Tablet is unlocked, bootloader and fastboot shows unlocked.

Flashed with Rashr - Flash Tool.
Reboot to recovery does nothing.
Tablet can not boot up after flash.
Reflash orginal recovery fixed it.

I think it is because of boot.img, recovery.img all in one file or something.

Could this be the problem ?
I have seen a recovery.log in internal , if needed i can provide it.

Any ideas?

Attached Files
.png   Fastboot error flashing recovery.png (Size: 23.8 KB / Downloads: 6)
Reply
#7
(05-28-2017, 02:36 AM)Zocker1012 Wrote: Unfortunately it does not work.
I could not flash it in fastboot.
original recovery works.
 ( Screenshot in Attachments )

Tablet is unlocked, bootloader and fastboot shows unlocked.

Flashed with Rashr - Flash Tool.
Reboot to recovery does nothing.
Tablet can not boot up after flash.
Reflash orginal recovery fixed it.

I think it is because of boot.img, recovery.img all in one file or something.

Could this be the problem ?
I have seen a recovery.log in internal , if needed i can provide it.

Any ideas?

That's strange.
Try this
https://hovatek.com/redirect.php?link=ht...dYVDA/view
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(This post was last modified: 05-29-2017, 02:49 PM by Zocker1012. )
Sadly it still does not work

Flashing it as boot image does not work logically. Because it is not a boot image.
Maybe to big file size? Picture in Attachements

Old fastboot boot recovery does not work either.
Can the unlocking process be the problem. Maybe no access to recovery partition?
Unlocked via https://www.emui.com/en/plugin/unlock/index, with unlock code.

[Image: IMG_20170529_152450.jpg]  [Image: dsdsddwt.png]

RASHr App must be doing something because it doesnt boot after flashing with the app
Maybe it trys to flash the wrong partition?

Hope you can help me.
Reply
#9
(05-29-2017, 02:42 PM)Zocker1012 Wrote: Sadly it still does not work

Flashing it as boot image does not work logically. Because it is not a boot image.
Maybe to big file size? Picture in Attachements

Old fastboot boot recovery does not work either.
Can the unlocking process be the problem. Maybe no access to recovery partition?
Unlocked via https://www.emui.com/en/plugin/unlock/index, with unlock code.

[Image: IMG_20170529_152450.jpg]  [Image: dsdsddwt.png]

RASHr App must be doing something because it doesnt boot after flashing with the app
Maybe it trys to flash the wrong partition?

Hope you can help me.

I'll have to re-port then
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Any updates?

Sent from my T1-701u using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)