Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Techno 8D won't boot

#1

My Techno 8D won't boot past the "Experience Smartlife Now" logo. All it does is to flash the logo and goes back off, restart again shows the logo and again the process continues. Without pressing the power button o. The moment the charger is plugged in it'll start doing what I mentioned earlier


Reply
#2
(05-26-2017, 05:12 PM)sunreal15 Wrote: My Techno 8D won't boot past the "Experience Smartlife Now" logo. All it does is to flash the logo and goes back off, restart again shows the logo and again the process continues. Without pressing the power button o. The moment the charger is plugged in it'll start doing what I mentioned earlier

That's a bootloop.
How did this start?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I was chatting with it on whatsapp then it hangs, after about 20seconds it went off, I put it on back and it boots correctly to to the homescreen. After some seconds it went off again and that's how the whole auto restarts started. But at first it'll boot to the techno logo and restart, boot to techno logo and restart continuously, I guess maybe that's how the whole battery went off. But now it won't boot to the techno logo, just the experience smart life now. It won't even do this unless the charger is plugged in.
Reply
#4
(05-27-2017, 06:47 AM)sunreal15 Wrote: I was chatting with it on whatsapp then it hangs, after about 20seconds it went off, I put it on back and it boots correctly to to the homescreen. After some seconds it went off again and that's how the whole auto restarts started. But at first it'll boot to the techno logo and restart, boot to techno logo and restart continuously, I guess maybe that's how the whole battery went off. But now it won't boot to the techno logo, just the experience smart life now. It won't even do this unless the charger is plugged in.

Two things:
1. Power off the device then connect to power, does it show a charging sigh and what's the %
2. Have you tried doing a factory reset in recovery mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
It doesn't show the charging sign

Sent from my SM-G901F using the Hovatek Forum App
Reply
#6
The moment charger is plugged, it'll only show the smart life and restarts itself. Right now I can't even get to recovery mode Cos it won't even come on upto 4seconds

Sent from my SM-G901F using the Hovatek Forum App
Reply
#7
(05-27-2017, 01:30 PM)sunreal15 Wrote: The moment charger is plugged, it'll only show the smart life and restarts itself. Right now I can't even get to recovery mode Cos it won't even come on upto 4seconds

Sent from my SM-G901F using the Hovatek Forum App

Hmmm.
Launch device manager
Leave the device powered off then connect to PC
Does device manager refresh? Also, what does the device get detected as?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
After I plugged it in, the device manager keeps refreshing, it won't stop refreshing.
It wasn't detected as anything, it just keeps refreshing


Sent from my SM-G901F using the Hovatek Forum App
Reply
#9
(This post was last modified: 05-30-2017, 09:23 AM by hovatek. )
(05-29-2017, 06:18 PM)sunreal15 Wrote: After I plugged it in, the device manager keeps refreshing, it won't stop refreshing.
It wasn't detected as anything, it just keeps refreshing


Sent from my SM-G901F using the Hovatek Forum App

That could be due to a drained battery or crashed software.
1. Are you able to take out the battery
2. Hold the volume increase button before connecting to power via USB cord. Let me know if it boots into any mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Thank you, I'm starting to think it could be a battery problem cos I tried using the volume up button when the power cable was plugged in to put it on. But before I could select any of the options available the device have restarted itself.

Sent from my SM-G901F using the Hovatek Forum App
Reply










Users browsing this thread:
1 Guest(s)