Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bricked gionee ctrl V5

#11

Link to stock recovery.img

https://drive.google.com/file/d/0B0EggV2...p=drivesdk

Sent from my Moto G (5) Plus using Hovatek Forum



Attached Files
.jpg   IMG_20170605_185440079.jpg (Size: 46.9 KB / Downloads: 2)
.txt   MT6582_Android_scatter.txt (Size: 7.8 KB / Downloads: 1)
Reply
#12
(06-05-2017, 03:07 PM)Ajith Wrote: Link to stock  recovery.img

https://drive.google.com/file/d/0B0EggV2...p=drivesdk

Sent from my Moto G (5) Plus using Hovatek Forum

Try this TWRP
https://hovatek.com/redirect.php?link=ht...lqM28/view
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
Tried ! Sp tool ( 5.1716 ) says PMT changed for the rom try format all+ download ! 
Also tried firmware upgrade & Format all + download ! Nothing works ! 
Also tried sp tool 3.1344.212.sn0 - here download complete within 30 sec. But still nothing works ! 

Also did adb sideload recovery.img using android system recovery <3e> it says installation aborted
Reply
#14
(06-06-2017, 11:10 AM)Ajith Wrote: Tried ! Sp tool ( 5.1716 ) says PMT changed for the rom try format all+ download ! 
Also tried firmware upgrade & Format all + download ! Nothing works ! 
Also tried sp tool 3.1344.212.sn0 - here download complete within 30 sec. But still nothing works ! 

Also did adb sideload recovery.img using android system recovery <3e> it says installation aborted

Use the fastboot method @ https://forum.hovatek.com/thread-17606.html to flash the TWRP
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
My Device doesn't booting into fastboot mode !
when i type 
'adb devices'
Nothing prompt

but after selecting 'adb sideload' from recovery mode then only i can get access to adb devices but it doesn't prompt  as 'device' it prompt as 'sideload' !
Reply
#16
(06-07-2017, 05:37 AM)Ajith Wrote: My Device doesn't booting into fastboot mode !
when i type 
'adb devices'
Nothing prompt

but after selecting 'adb sideload' from recovery mode then only i can get access to adb devices but it doesn't prompt  as 'device' it prompt as 'sideload' !

Here's what you'll do
Replace the recovery.img in the firmware with the TWRP then flash the firmware using firmware upgrade
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
Did everything ! But nothing happens ! Still stuck at bootloop ! 
Can you provide me something which i can install through android recovery mode !
Reply
#18
(06-09-2017, 12:46 PM)Ajith Wrote: Did everything ! But nothing happens ! Still stuck at bootloop ! 
Can you provide me something which i can install through android recovery mode !

were you able to boot up TWRP recovery after flashing the firmware?
Reply
#19
No ! I can able to boot only into Android System Recovery <3e>
Reply
#20
(06-10-2017, 04:50 PM)Ajith Wrote: No ! I can able to boot only into Android System Recovery <3e>

That's stock recovery.
Flash the firmware (containing the replaced recovery.img) 3 consecutive times before attempting to boot to recovery mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)