Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TWRP RESTORE BACK UP: extracttarfork() process ended with error=255

#1

Hi everyone.

After installing a custom rom on my phone, it stucks in animation boot. The good thing is I can go to my custom recovery and before customizing my android phone, I backed up it. The problem I encounter now is that everytime I try to restore, " extracttarfork() process ended with error=255" shows then restoring failed. I hope there is a way to fix this.

Thank you

Sent from my SM-T113 using the Hovatek Forum App


Reply
#2
(05-30-2017, 01:48 PM)kimuy Wrote: Hi everyone.

After installing a custom rom on my phone, it stucks in animation boot. The good thing is I can go to my custom recovery and before customizing my android phone, I backed up it. The problem I encounter now is that everytime I try to restore, " extracttarfork() process ended with error=255" shows then restoring failed. I hope there is a way to fix this.

Thank you

Sent from my SM-T113 using the Hovatek Forum App

Which partitions did you backup in TWRP?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
All of it

Sent from my SM-T113 using the Hovatek Forum App
Reply
#4
(05-31-2017, 10:39 AM)kimuy Wrote: All of it

Sent from my SM-T113 using the Hovatek Forum App

try restoring just one partition (e.g boot.img), untick the rest
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)