Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] How to Fix a corrupted partition on TECNO H6 (MT6582)

#1
Exclamation  (This post was last modified: 03-13-2015, 07:43 AM by smachizo. )

Hey, i Have a problem,
after installing the lexer rom everything was working well on my tecno h6,
i plugged in the phone on my pc, on my computer i could see the memory card but the phone memory was unreadable, it was asking to format it.
After format it to FAT32, i restart the phone and it was bricked,
it always showing the boot logo "Experience SmartLife NOW".
Can somebody help ?
I thougt the problem was the formating to fat32 something wich should be extf4fs.
When i try to backup to my old rom with CWM, i get this error "make_extf4fs failed on /dev/block/mmcblk05"


Reply
#2
(03-13-2015, 07:33 AM)smachizo Wrote: Hey, i Have a problem,
after installing the lexer rom everything was working well on my tecno h6,
i plugged in the phone on my pc, on my computer i could see the memory card but the phone memory was unreadable, it was asking to format it.
After format it to FAT32, i restart the phone and it was bricked,
it always showing the boot logo "Experience SmartLife NOW".
Can somebody help ?
I thougt the problem was the formating to fat32 something wich should be extf4fs.
When i try to backup to my old rom with CWM, i get this error "make_extf4fs failed on /dev/block/mmcblk05"
Apparently, the ROM was built to write to your SD card in extf4fs format . you could edit the edify script to correct this then repack the ROM but that would be stressful. the easiest fix is to flash the stock ROM. 
can you get access to a working H6? if not, supply a gmail address so you can download our stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes, i have made a mtk DroidTools backup last week,
I tried to flash it using SP Flash Tool, and i didnt have the preloader file but i tick the case of preloader.
The flashing was successfully but the phone doesnt boot.
NO Boot Logo, No charging, No LED.
Its now completely bricked.
If i get a good preloader file, can i unbrick the phone ?
Reply
#4
(03-13-2015, 12:25 PM)smachizo Wrote: Yes, i have made a mtk DroidTools backup last week,
I tried to flash it using SP Flash Tool, and i didnt have the preloader file but i tick the case of preloader.
The flashing was successfully but the phone doesnt boot.
NO Boot Logo, No charging, No LED.
Its now completely bricked.
If i get a good preloader file, can i unbrick the phone ?

you need the complete MTk backup. list all the files in the backup you have
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
here is my email : [email protected]
give the access to download your full mtk backup for tecno h6!!!
Reply
#6
(03-13-2015, 01:46 PM)smachizo Wrote: here is my email : [email protected]
give the access to download your full mtk backup for tecno h6!!!
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
[quote pid='40495' dateline='1426251291']
Ive downloaded the file but while flashing it always show 100% red bar, it can takes up to 20min but nothing happens
[/quote]

Attached Files
.jpg   tecno h6.JPG (Size: 105.93 KB / Downloads: 9)
Reply
#8
I ported a Emotion lollipop S5 ROM to my P5. It runs smoothly until I discovered the rear facing camera is just 0.3mp. Pls help. Thanks in advance.
I have done some build.prop editing to see if it will work but all to no avail.

Sent from my S5 using Hovatek mobile
Reply
#9
(03-13-2015, 03:43 PM)hovatek Wrote:
(03-13-2015, 01:46 PM)smachizo Wrote: here is my email : [email protected]
give the access to download your full mtk backup for tecno h6!!!
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Thanks ,
it works after i change the PC
Reply










Users browsing this thread:
1 Guest(s)