Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bricked Elephone P9000

#11

(06-06-2017, 07:57 PM)hovatek Wrote:
(06-06-2017, 11:55 AM)mbyornot Wrote: it is continuously connects and disconects

This often points at a power, USB cord / port  or emmc chip issue.
Your phone runs on Helio P10 (MT6755) so not all versions of SP Flash tool will be able to write to the phone (your best bet might be a chinese box)
Now, to some diagnostics
With the battery inserted and you holding the Volume up button, connect to PC and see if the PC attempts to install any drivers. Try the same with Volume down and also Power button

I have tried to flash on two SP Flash ( v5.1708.00 and v3.1332.0) With Volume down and Power button, no drivers start to instal, but phone start reconnects more frequent. Pressing other buttons doesnt give anything.


Reply
#12
(06-07-2017, 08:19 AM)mbyornot Wrote: I have tried to flash on two SP Flash ( v5.1708.00 and v3.1332.0) With Volume down and Power button, no drivers start to instal, but phone start reconnects more frequent. Pressing other buttons doesnt give anything.

I forgot to emphasize that you shouldn't launch SP Flash tool. We're trying to test phone detection, not flashing.
Repeat the connection without SP Flash tool, I don't want any interference
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(06-07-2017, 11:59 AM)hovatek Wrote:
(06-07-2017, 08:19 AM)mbyornot Wrote: I have tried to flash on two SP Flash ( v5.1708.00 and v3.1332.0) With Volume down and Power button, no drivers start to instal, but phone start reconnects more frequent. Pressing other buttons doesnt give anything.

I forgot to emphasize that you shouldn't launch SP Flash tool. We're trying to test phone detection, not flashing.
Repeat the connection without SP Flash tool, I don't want any interference

it is still the same issue. Phone just reconnects every 5 seconds.
Reply
#14
(06-08-2017, 06:33 PM)mbyornot Wrote: it is still the same issue. Phone just reconnects every 5 seconds.

Seems to be a hardware issue (power or chip related).
Leave it connected to your PC for 30 minutes so if keeps connecting and disconnecting. You could mute the PC's audio.
If the cycle continues after 30 minutes then its a hardware issue and you'll need to have the phone cleaned / looked at
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)