Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno H5 Boot Loop.

#1

Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile


Reply
#2
(06-03-2017, 08:41 PM)erhiskobi Wrote: Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile

Make sure your battery is well charged then try to enter factory mode using volume down+ power button.format emmc.


Sent from my M3mini using Hovatek mobile
Reply
#3
(06-04-2017, 09:55 AM)Alvincutie Wrote:
(06-03-2017, 08:41 PM)erhiskobi Wrote: Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile

Make sure your battery is well charged then try to enter factory mode using volume down+ power button.format emmc.


Sent from my M3mini using Hovatek mobile

My battery is fully charged and trying to enter Chinese factory Mode ends up switching off the device.

This is the only H5 it has happened like this. Other H5s that I've worked on enters factory mode easily then I just wipe emmc and its done.

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#4
(06-04-2017, 11:09 PM)erhiskobi Wrote:
(06-04-2017, 09:55 AM)Alvincutie Wrote:
(06-03-2017, 08:41 PM)erhiskobi Wrote: Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile

Make sure your battery is well charged then try to enter factory mode using volume down+ power button.format emmc.


Sent from my M3mini using Hovatek mobile

My battery is fully charged and trying to enter Chinese factory Mode ends up switching off the device.

This is the only H5 it has happened like this. Other H5s that I've worked on enters factory mode easily then I just wipe emmc and its done.

Sent from my Infinix-X600-LTE using Hovatek mobile


Can u get the same device model?
Reply
#5
(06-03-2017, 08:41 PM)erhiskobi Wrote: Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile

You can copy userdata and cache from another Tecno (old model) firmware then flash (although those 2 are optional).
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(06-05-2017, 10:18 AM)hovatek Wrote:
(06-03-2017, 08:41 PM)erhiskobi Wrote: Hello, I flashed a tecno H5 device but it ended up in boot loop.
The device goes into deep sleep that's why I had to flash it. I flashed with the Hovateck Stock Backup (New and Old). The old made the screen to have funny lines but the new worked well except it doesn't boot completely.

I tried factory resetting via recovery but the process ended up with this error msg "mount/data error. I also tried wiping emmc via Chinese recovery but the phone powers off even before the options displays.

Please is there any other firmware that contains cache and user data that I can use to flash it successfully? Cos I noticed the firmware I used doesn't contain both cache and userdata.

Attached is a screenshot of the device info I read using miracle box before flashing it.
https://drive.google.com/file/d/0B7534kW...p=drivesdk

Sent from my Infinix-X600-LTE using Hovatek mobile

You can copy userdata and cache from another Tecno (old model) firmware then flash (although those 2 are optional).

I actually thought of this. Would it be ok if I copy the cache and user data from the other H5 stock backup? That's the ones on Hovatek H5 old stock backup.

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#7
(06-05-2017, 01:51 PM)erhiskobi Wrote: I actually thought of this. Would it be ok if I copy the cache and user data from the other H5 stock backup? That's the ones on Hovatek H5 old stock backup.

Sent from my Infinix-X600-LTE using Hovatek mobile

Yes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)