Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Accessibility service problem

#21

(06-23-2017, 03:37 PM)Ogojesu Wrote: The phone is not connecting to mtk Droid tools

Sent from my TECNO 8H using Hovatek Forum

Kindly read @Hovatek's reply again
It says backup using miracle box not using mtk droid tools.
BTW also ensure to see the link for proper usage


Reply
#22
After backup what else should I do

Sent from my TECNO 8H using Hovatek Forum
Reply
#23
(06-24-2017, 01:50 AM)Ogojesu Wrote: After backup what else should I do

Sent from my TECNO 8H using Hovatek Forum

Flash only system.img (Android) from the 8H firmware @ https://forum.hovatek.com/thread-311.html using SP Flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#24
Can I download a stockrom directly from ur site cos the phone isn't connecting to miracle box

Sent from my TECNO 8H using Hovatek Forum
Reply
#25
(06-25-2017, 05:14 PM)Ogojesu Wrote: Can I download a stockrom directly from ur site cos the phone isn't connecting to miracle box

Sent from my TECNO 8H using Hovatek Forum

The Miracle Box step is important so you can have a backup to rollback to incase the firmware you flash gives problems
BTW, what error are you getting in Miracle Box?
Reply
#26
I have backup the phone and flash the stock rom but the accessibility still remain the same what else can I do

Sent from my TECNO 8H using Hovatek Forum
Reply
#27
(06-26-2017, 10:14 PM)Ogojesu Wrote: I have backup the phone and flash the stock rom but the accessibility still remain the same what else can I do

Sent from my TECNO 8H using Hovatek Forum

I'll need to remotely take a look at your tab.
Just sent you a PM
Reply
#28
How can that be done

Sent from my TECNO 8H using Hovatek Forum
Reply
#29
(06-28-2017, 03:38 AM)Ogojesu Wrote: How can that be done

Sent from my TECNO 8H using Hovatek Forum

Just check your PM inbox
Reply
#30
Good morning everyone.
Please I need assistance.
My infinx Hot Note X551 is having USB activation problem.
I have used it with it code, its still the same.
I can not transfer files between it and any computer/laptop. When plugged, it does not make any sound or give any message though it charges.
I have gone through Developer, its still the same. The icon on Wireless & Network is dull & does not respond to touches.
Is there any solution? I just did factory reset.
Reply










Users browsing this thread:
1 Guest(s)