Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Accessibility service problem

#1

Each time my techno 8h lollipop request that I should enable certain service in accessibility I don't use to find anything to enable. At times it might request specifically that I should scroll down to enable a particular service under accessibility but on opening my settings I don't use to find anything to enable. What do I do please? The image of my accessibility service setting is attached.

[Image: d14219eb764dd9bcc460c99979e2877a.jpg]


Sent from my TECNO 8H using Hovatek Forum


Reply
#2
Please help me out with the issue

Sent from my TECNO 8H using Hovatek Forum
Reply
#3
(06-04-2017, 11:23 AM)Ogojesu Wrote: Each time my techno 8h lollipop request that I should enable certain service in accessibility I don't use to find anything to enable. At times it might request specifically that I should scroll down to enable a particular service under accessibility but on opening my settings I don't use to find anything to enable. What do I do please? The image of my accessibility service setting is attached.

Sent from my TECNO 8H using Hovatek Forum

Once that prompt or popup appears on your screen, take a screenshot and upload it.
BTW, have you tried doing a factory reset?
Reply
#4
I have done the reset

Sent from my TECNO 8H using Hovatek Forum
Reply
#5
(06-06-2017, 04:39 AM)Ogojesu Wrote: I have done the reset

Sent from my TECNO 8H using Hovatek Forum

I would like to see a screenshot once that message appears then
Reply
#6
(06-05-2017, 09:36 AM)hovatek Wrote:
(06-04-2017, 11:23 AM)Ogojesu Wrote: Each time my techno 8h lollipop request that I should enable certain service in accessibility I don't use to find anything to enable. At times it might request specifically that I should scroll down to enable a particular service under accessibility but on opening my settings I don't use to find anything to enable. What do I do please? The image of my accessibility service setting is attached.

Sent from my TECNO 8H using Hovatek Forum

Once that prompt or popup appears on your screen, take a screenshot and upload it.
BTW, have you tried doing a factory reset?

[Image: 8f2daaab5f2db36c8ffb5aa512663337.jpg]

Sent from my TECNO 8H using Hovatek Forum
Reply
#7
(06-08-2017, 11:21 PM)Ogojesu Wrote:
(06-05-2017, 09:36 AM)hovatek Wrote:
(06-04-2017, 11:23 AM)Ogojesu Wrote: Each time my techno 8h lollipop request that I should enable certain service in accessibility I don't use to find anything to enable. At times it might request specifically that I should scroll down to enable a particular service under accessibility but on opening my settings I don't use to find anything to enable. What do I do please? The image of my accessibility service setting is attached.

Sent from my TECNO 8H using Hovatek Forum

Once that prompt or popup appears on your screen, take a screenshot and upload it.
BTW, have you tried doing a factory reset?

[Image: 8f2daaab5f2db36c8ffb5aa512663337.jpg]

Sent from my TECNO 8H using Hovatek Forum

[Image: d13a5be93a460887c991ee1411a3f509.jpg]

Sent from my TECNO 8H using Hovatek Forum
Reply
#8
Those are the IMG please what's wrong hovatek help

Sent from my TECNO 8H using Hovatek Forum
Reply
#9
(06-08-2017, 11:23 PM)Ogojesu Wrote: Those are the IMG please what's wrong hovatek help

Sent from my TECNO 8H using Hovatek Forum

The problem is from accessibility
Get the device into Safe Mode (https://forum.hovatek.com/thread-572.html )
does that message still popup?
Reply
#10
I want the accessibility of the phone to give that apk access if the apk is not giving access there is no way for the apk to work effectively. Apk like go speed, 360security, du booster and more how can I make it done hovatek help

Sent from my TECNO 8H using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)