Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Hot 4 Pro dead (x556) dead after flashing stock rom

#1
(This post was last modified: 07-26-2017, 09:46 AM by hovatek. )

My phones went dead after I downloaded and flashed a rom from Rom Kings

Please Help .. . It doesn't even charge.. Thanks in advance

Sent from my TECNO-Y6 using Hovatek Forum


Reply
#2
(This post was last modified: 07-26-2017, 09:47 AM by hovatek. )
(06-04-2017, 06:13 PM)sjaychill Wrote: My phones went dead after I downloaded and flashed a rom from Rom Kings

Please Help .. . It doesn't even charge.. Thanks in advance

Sent from my TECNO-Y6 using Hovatek Forum

Does it make sound when plugged to pc ?

Or

1.Go to my computer icon and left click on it

2. The items that are listed , click Manage

3 select Device manager

Now connect your device and see what happen and tell us.

Waiting for your reply.
Reply
#3
(This post was last modified: 07-26-2017, 09:47 AM by hovatek. )
(06-05-2017, 06:26 AM)ALBA Wrote:
(06-04-2017, 06:13 PM)sjaychill Wrote: My phones went dead after I downloaded and flashed a rom from Rom Kings

Please Help .. . It doesn't even charge.. Thanks in advance

Sent from my TECNO-Y6 using Hovatek Forum

Does it make sound when plugged to pc ?

Or

1.Go to my computer icon and left click on it

2. The items that are listed , click Manage

3 select Device manager

Now connect your device and see what happen and tell us.

Waiting for your reply.

Yes it does make a sound.
And in the device manager it's recognized as mediatek USB port.

Sent from my TECNO-Y6 using Hovatek Forum
Reply
#4
(06-05-2017, 09:30 AM)sjaychill Wrote: Yes it does make a sound.
And in the device manager it's recognized as mediatek USB port.

Sent from my TECNO-Y6 using Hovatek Forum

Compare the Build Number to the firmware @ https://forum.hovatek.com/thread-533.html , is it the same Build you flashed?
BTW, was flashing successful or it got interrupted by an error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(06-05-2017, 10:12 AM)hovatek Wrote:
(06-05-2017, 09:30 AM)sjaychill Wrote: Yes it does make a sound.
And in the device manager it's recognized as mediatek USB port.

Sent from my TECNO-Y6 using Hovatek Forum

Compare the Build Number to the firmware @ https://forum.hovatek.com/thread-533.html , is it the same Build you flashed?
BTW, was flashing successful or it got interrupted by an error?

Yes... It was successful
How do I check the build number?

Sent from my TECNO-Y6 using Hovatek Forum
Reply
#6
(06-05-2017, 11:20 AM)sjaychill Wrote:
(06-05-2017, 10:12 AM)hovatek Wrote:
(06-05-2017, 09:30 AM)sjaychill Wrote: Yes it does make a sound.
And in the device manager it's recognized as mediatek USB port.

Sent from my TECNO-Y6 using Hovatek Forum

Compare the Build Number to the firmware @ https://forum.hovatek.com/thread-533.html , is it the same Build you flashed?
BTW, was flashing successful or it got interrupted by an error?

Yes... It was successful
How do I check the build number?

Sent from my TECNO-Y6 using Hovatek Forum

the battery might be drained, leave on charger to charge for 2-3 hours
Reply
#7
(06-05-2017, 11:20 AM)sjaychill Wrote:
(06-05-2017, 10:12 AM)hovatek Wrote:
(06-05-2017, 09:30 AM)sjaychill Wrote: Yes it does make a sound.
And in the device manager it's recognized as mediatek USB port.

Sent from my TECNO-Y6 using Hovatek Forum

Compare the Build Number to the firmware @ https://forum.hovatek.com/thread-533.html , is it the same Build you flashed?
BTW, was flashing successful or it got interrupted by an error?

Yes... It was successful
How do I check the build number?

Sent from my TECNO-Y6 using Hovatek Forum

the battery might be drained, leave on charger to charge for 2-3 hours
[/quote]
Tries that... It only heats up
Reply
#8
(06-05-2017, 08:49 PM)sjaychill Wrote: Tries that... It only heats up

Its either a drained battery or the firmware you flashed isn't for your Build.
The 2 available Hot 4 Pro firmware @ https://forum.hovatek.com/thread-533.html are a scatter (SP Flash tool) and Tcard (stock recovery mode) format.
Retry flashing the Sp Flash tool firmware, let me know if flashing is successful yet the phone remains dead
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(06-06-2017, 09:23 AM)hovatek Wrote:
(06-05-2017, 08:49 PM)sjaychill Wrote: Tries that... It only heats up

Its either a drained battery or the firmware you flashed isn't for your Build.
The 2 available Hot 4 Pro firmware @ https://forum.hovatek.com/thread-533.html are a scatter (SP Flash tool) and Tcard (stock recovery mode) format.
Retry flashing the Sp Flash tool firmware, let me know if flashing is successful yet the phone remains dead

I get Dram failed error

Sent from my TECNO-Y6 using Hovatek Forum
Reply
#10
(06-06-2017, 10:55 AM)sjaychill Wrote: I get Dram failed error

Sent from my TECNO-Y6 using Hovatek Forum

Can I see a full screenshot of the error message
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)