Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Blackberry os 10

#1

This blackberry was trying to wipe by owner and the failed along the line and now it requested for for autoloader ..

[Image: 91a14a4a7de522c687ea6c0a7511aaf5.jpg][Image: 7528967d6b5ccaab1d4f0de7ed49ce5d.jpg]

I use my own autoloader that I normally use but both of them did not work it only try to rewrite the file but after upload ram image to 100% it close the application un expectedly edit and the phone will not work.

And the worst thing is that the phone does not have the model number on the back after removing the batr that's y I upload image of the phone ,.

Best regard


Sent from my iPad using Hovatek Forum


Reply
#2
(06-08-2017, 06:19 PM)prince1111 Wrote: This blackberry was trying to wipe by owner and the failed along the line and now it requested for for autoloader ..

I use my own autoloader that I normally use but both of them did not work it only try to rewrite the file but after upload ram image to 100% it close the application un expectedly edit and the phone will not work.

And the worst thing is that the phone does not have the model number on the back after removing the batr that's y I upload image of the phone ,.

Best regard


Sent from my iPad using Hovatek Forum

If its original then it should be a Blackberry Z10. Which Autoloader version did you use

Sent from my Infinix X510 using Hovatek Forum
Reply
#3
I used autoloader version 3.2 lt-100 and lt-234 I even use the file for another bb and it work fine just now those this means z10 has autoloader file more than 2 ?
If so I may like to get the link as well.

Pls Hovatek help me on this phone ...

Best regards


Sent from my iPad using Hovatek Forum
Reply
#4
(06-09-2017, 11:53 AM)prince1111 Wrote: I used autoloader version 3.2 lt-100 and lt-234 I even use the file for another bb and it work fine just now those this means z10 has autoloader file more than 2 ?
If so I may like to get the link as well.

Pls Hovatek help me on this phone ...

Best regards


Sent from my iPad using Hovatek Forum

Try the Q10 autoloader download @ https://hovatek.com/redirect.php?link=ht.../qb0bznz1g

Sent from my Z10 using Hovatek mobile
Reply
#5
Thank bross I try q10 autoloader as instructed but the phone wipe and pass image .
When it get into second uption to write it stop at 37℅ .
I also use it in different PC as well...

Best regard

Sent from my Infinix X507 using Hovatek Forum

Reply
#6
Now I have succeeded in rewritten the file with q10 autoloader but now the error code has changed to bb10-004 .

Pls help me on this phone Hovatek if there any method I will apply for it.

Best regard

Sent from my Infinix X507 using Hovatek Forum
Reply
#7
(06-12-2017, 12:26 AM)prince1111 Wrote: Now I have succeeded in rewritten the file with q10 autoloader but now the error code has changed to bb10-004 .

Pls help me on this phone Hovatek if there any method I will apply for it.

Best regard

Sent from my Infinix X507 using Hovatek Forum

search online for and install radio file for BB q10
Reply
#8
Pls Hovatek help me on this phone .
Can I connect the phone via bb link ?
If possible I should get a link a trusted first pls.

Best regard..


Sent from my Infinix X507 using Hovatek Forum
Reply
#9
(06-12-2017, 12:26 AM)prince1111 Wrote: Now I have succeeded in rewritten the file with q10 autoloader but now the error code has changed to bb10-004 .

Pls help me on this phone Hovatek if there any method I will apply for it.

Best regard

Sent from my Infinix X507 using Hovatek Forum

Look for 10.3.1 autoloader and try loading it, if your lucky it'll work.
Reply
#10
I try 10.3.1 but end along the line it won't pass image

Sent from my Infinix X507 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)