Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked tecno r7

#11

(04-04-2015, 11:17 PM)sornday Wrote: I hv tried it, but it seems my usb debugging is off b4 d brick. Hence I am unable to install d pdanet.
Thanks for d assistance so far.

get the recovery.img in the cwm backup and flash it to the phone using sp flash tool @ https://forum.hovatek.com/thread-159.html . the phone should now be able to boot into cwm recovery


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
Thanks so much.
With a lot of help, guide & resourceful materials U hv here, my TECNO R7 is up and running.
I wz able to flash cwm recovery using pdanet & mtk droidtoolz and it worked.
Sp flash didn't work for me, but pdanet did.
For it to recognise d phone, I had to put it in factory mode, according to ur guide, and d phone was recognised.
Rooting d phone again was quite easy bcos I had SU already installed.
After d backup, d boot and recovery didn't quite work, bcos I was trying to use d 3rd option thr. I also tried d 2nd option, stil didn't work. It kept telling me dat Recovery didn't suit d phone. I later tried d 1st option, supplied d boot.img & d recovery.img wen asked for it, and viola, it worked.

Super big thanks to the Hovatek team for helping to ressurect my R7.
Reply
#13
I bricked my tecno r7 when installing cwm rom
Reply
#14
(06-07-2015, 10:22 AM)oscarmulama Wrote: I bricked my tecno r7 when installing cwm rom

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)