Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] i bricked my tecno m7

#1

Hey yall
So i was looking for help on how to unbrick my m7
It got bricked when i installed an app that my friend told me could change my phone name from tecno to samsung cause i wanted to try to install group play
When i turned on my phone got stuck on boot loop displaying the blue tecno logo
Ive tried factory mode and wiping....but it ddint help at all ...stil stuck at boot loop
Now my other friend suggested i use a backup file ...i dont have one and in our circle im the only one qwith tecno m7

Will it possible to get a backup file from hovatek or anyone here please ....its been 3 days now and im going insane
my email is [email protected]
All help is appreciated
Thanks


Reply
#2
(03-14-2015, 11:47 AM)Joell55 Wrote: Hey yall
So i was looking for help on how to unbrick my m7
It got bricked when i installed an app that my friend told me could change my phone name from tecno to samsung cause i wanted to try to install group play
When i turned on my phone got stuck on boot loop displaying the blue tecno logo
Ive tried factory mode and wiping....but it ddint help at all ...stil stuck at boot loop
Now my other friend suggested i use a backup file ...i dont have one and in our circle im the only one qwith tecno m7

Will it possible to get a backup file from hovatek or anyone here please ....its been 3 days now and im going insane
my email is [email protected]
All help is appreciated
Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(03-14-2015, 04:15 PM)hovatek Wrote:
(03-14-2015, 11:47 AM)Joell55 Wrote: Hey yall
So i was looking for help on how to unbrick my m7
It got bricked when i installed an app that my friend told me could change my phone name from tecno to samsung cause i wanted to try to install group play
When i turned on my phone got stuck on boot loop displaying the blue tecno logo
Ive tried factory mode and wiping....but it ddint help at all ...stil stuck at boot loop
Now my other friend suggested i use a backup file ...i dont have one and in our circle im the only one qwith tecno m7

Will it possible to get a backup file from hovatek or anyone here please ....its been 3 days now and im going insane
my email is [email protected]
All help is appreciated
Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Thanks man....i ll let u know how it goes ....thanks again
Reply










Users browsing this thread:
1 Guest(s)