Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MY PC CAN'T DETECT MY INFINIX X551, AFTER I UPGRADED TO LOLLIPOP 5.1

#1
(This post was last modified: 06-14-2017, 11:00 AM by donkingsley_. Edit Reason: MORE DETAILED )

I upgraded my phone to run on lollipop 5.1 but after the upgrade, when i connect my phone to PC it charges only. Also i am not getting any option that usually come while connecting to PC in the phone itself. The computer also does not beep while the same process. I have tried several options from android debugging to changing cables. I have also checked the phone in my laptop there it also not working. It means the problem is with phone itself. I don't know why it charges only and not get any option of MTP.

Also when i click on USB computer connection in storage it doesn't respond . please help.


Reply
#2
(06-14-2017, 07:37 AM)donkingsley_ Wrote: I upgraded my phone to run on lollipop 5.1 but after the upgrade, when i connect my phone to PC it charges only. Also i am not getting any option that usually come while connecting to PC in the phone itself. The computer also does not beep while the same process. I have tried several options from android debugging to changing cables. I have also checked the phone in my laptop there it also not working. It means the problem is with phone itself. I don't know why it charges only and not get any option of MTP.

Also when i click on USB computer connection in storage it doesn't respond . please help.

How did you update the phone?
also, Check if device manager keeps refreshing.
Reply
#3
(06-14-2017, 07:37 AM)donkingsley_ Wrote: I upgraded my phone to run on lollipop 5.1 but after the upgrade, when i connect my phone to PC it charges only. Also i am not getting any option that usually come while connecting to PC in the phone itself. The computer also does not beep while the same process. I have tried several options from android debugging to changing cables. I have also checked the phone in my laptop there it also not working. It means the problem is with phone itself. I don't know why it charges only and not get any option of MTP.

Also when i click on USB computer connection in storage it doesn't respond . please help.

Follow the guide @ https://forum.hovatek.com/thread-15777.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#4
[/quote]

Follow the guide @ https://forum.hovatek.com/thread-15777.html
[/quote]

I've tried it Sir, it is not still working  Sad
Reply
#5
(06-14-2017, 11:35 PM)donkingsley_ Wrote: I've tried it Sir, it is not still working  Sad

Get the phone into Bootloader / Fastboot then connect to PC
You should also consider downgrading the firmware to see if the MTP issue is resolved
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)