Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Boot loop

#1

Hi, I got my tecno f6 bricked and I was able to get the files-to-flash from a friend. during the flashing using sp flash tool, I forgot to flash only the system.img and I flashed all the files in the files-to-flash folder (preloader, mbr, ebr, uboot, boot.img, recovery, sec_ro, logo, android) and now the phone continues to reboot. please help me out!
Thanks!


Reply
#2
(This post was last modified: 03-14-2015, 01:12 PM by tonbari. )
Boot into recovery, and wipe data/factory reset. It'l boot up.


Waiting 4 ur reply
Reply
#3
(03-14-2015, 01:11 PM)djbadosky Wrote: Boot into recovery, and wipe data/factory reset. It'l boot up.


Waiting 4 ur reply


I've done that several times but it still won't work!
Thanks
Reply
#4
(03-15-2015, 08:11 AM)dertornam Wrote: I've done that several times but it still won't work!
Thanks

can you get access to the working phone and repeat the backup using mtk droid tools 2.5.3
Reply
#5
(03-15-2015, 11:42 AM)hovatek Wrote:
(03-15-2015, 08:11 AM)dertornam Wrote: I've done that several times but it still won't work!
Thanks

can you get access to the working phone and repeat the backup using mtk droid tools 2.5.3

Hi, I have done the backup but still. It's not working.
Please help me out!
Reply
#6
(03-17-2015, 10:59 AM)dertornam Wrote: Hi, I have done the backup but still. It's not working.
Please help me out!

1. try formatting the SD card then slotting back and rebooting
2. you might need our F6 backup, supply a gmail address for granting
Reply
#7
(03-17-2015, 03:34 PM)hovatek Wrote:
(03-17-2015, 10:59 AM)dertornam Wrote: Hi, I have done the backup but still. It's not working.
Please help me out!

1. try formatting the SD card then slotting back and rebooting
2. you might need our F6 backup, supply a gmail address for granting

There is no sd card in the phone throughout the entire process.
Below is my Gmail address:
[email protected]

Thanks!
Reply
#8
(03-19-2015, 01:48 PM)dertornam Wrote: There is no sd card in the phone throughout the entire process.
Below is my Gmail address:
[email protected]

Thanks!

there's supposed to be an SD card. repeat the entire process with a formatted sd card in the phone. let me know if its the same outcome

granted for our F6 backup! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#9
(03-19-2015, 04:01 PM)hovatek Wrote:
(03-19-2015, 01:48 PM)dertornam Wrote: There is no sd card in the phone throughout the entire process.
Below is my Gmail address:
[email protected]

Thanks!

there's supposed to be an SD card. repeat the entire process with a formatted sd card in the phone. let me know if its the same outcome

granted for our F6 backup! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Hi, thanks soooo much for your support. I have tried the whole process with the SD card in the phone and it worked. But the networks are not coming. I think the networks are locked. Cos I tried several SIM cards but still the same. Please any help? I'll appreciate it if you can help me.
Reply
#10
(03-20-2015, 08:09 AM)dertornam Wrote: Hi, thanks soooo much for your support. I have tried the whole process with the SD card in the phone and it worked. But the networks are not coming. I think the networks are locked. Cos I tried several SIM cards but still the same. Please any help? I'll appreciate it if you can help me.

create a new thread about this by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply










Users browsing this thread:
1 Guest(s)