Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my pc wnt detect my phone for flashing

#11

(03-17-2015, 10:39 AM)hovatek Wrote:
(03-17-2015, 06:58 AM)timoti4luv Wrote: really this is not fare you shld have ask this with your previous question i use the latest version of sp tool 5.1 or were about what question again are gonna ask pls just help me if u can.

if you want me to help then you need to answer as many questions as i ask because thats the only way to locate and fix the problem

1. try version 3 of sp flash tool and let me know what error and hint you get
2. Ensure the battery is inside the phone and the phone switched off before connecting to PC for flashing (read https://forum.hovatek.com/thread-159.html )

i still get the same error but now my phone is not showing the tecno logo again but my sp flash can still discover it what do i do ?


Reply
#12
(This post was last modified: 03-17-2015, 10:37 PM by hovatek. )
(03-17-2015, 06:28 PM)timoti4luv Wrote: i still get the same error but now my phone is not showing the tecno logo again but my sp flash can still discover it what do i do ?

your replies are vague. please, try to explain clearer in your replies. what do you mean by "my phone is not showing the tecno logo again"
Also, lets go back to the genesis. how did your M7 get bricked int he first place?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)