Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Infinix Hot 2 Bricked

#1

Please my infinix hot 2 is stuck at the logo whenever I try to switch it on since I installed recovery mode enabler. I've done hard restart to factory but it's still doing the same thing. Please what do I do? Cos am phoneless right now.


Reply
#2
(06-15-2017, 06:51 PM)sanyatz Wrote: Please my infinix hot 2 is stuck at the logo whenever I try to switch it on since I installed recovery mode enabler. I've done hard restart to factory but it's still doing the same thing. Please what do I do? Cos am phoneless right now.
Please can you give us the details of the device including the build number?
Reply
#3
(06-15-2017, 06:51 PM)sanyatz Wrote: Please my infinix hot 2 is stuck at the logo whenever I try to switch it on since I installed recovery mode enabler. I've done hard restart to factory but it's still doing the same thing. Please what do I do? Cos am phoneless right now.

You'll need to reflash the firmware
Download the ROM @ https://forum.hovatek.com/thread-533.html
Flash using SP Flash tool, see guide https://forum.hovatek.com/thread-159.html
Reply
#4
(06-15-2017, 07:35 PM)ALBA Wrote:
(06-15-2017, 06:51 PM)sanyatz Wrote: Please my infinix hot 2 is stuck at the logo whenever I try to switch it on since I installed recovery mode enabler. I've done hard restart to factory but it's still doing the same thing. Please what do I do? Cos am phoneless right now.
Please can  you give us the details of the device including the build number?
Infinix x510 1gb Ram and 16gb Rom running on marshmallow 
As for the build number, I can't get into my phone.
Thanks
Reply
#5
(This post was last modified: 06-15-2017, 09:34 PM by sanyatz. Edit Reason: Let me try that )
(06-15-2017, 07:41 PM)innagee Wrote:
(06-15-2017, 06:51 PM)sanyatz Wrote: Please my infinix hot 2 is stuck at the logo whenever I try to switch it on since I installed recovery mode enabler. I've done hard restart to factory but it's still doing the same thing. Please what do I do? Cos am phoneless right now.

You'll need to reflash the firmware
Download the ROM @ https://forum.hovatek.com/thread-533.html
Flash using SP Flash tool, see guide https://forum.hovatek.com/thread-159.html

Let me try that
Reply










Users browsing this thread:
1 Guest(s)