Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno M7 SP Flash Tools Brom Error 0x8

#11

(06-17-2017, 05:35 PM)erhiskobi Wrote: The link to variant 1 is broken. Plus I've used format + download all. Didn't work either

Sent from my Infinix-X600-LTE using Hovatek mobile

Variant 1 link works fine.
That error might signal an emmc chip problem. Try variant 1 first before we consider other alternatives


Reply
#12
(06-17-2017, 09:56 PM)addas Wrote:
(06-17-2017, 10:54 AM)erhiskobi Wrote: Hello I am trying to flash a dead tecno m7 and I get that above error on sp flash tool (wiselink also).

The phone got dead after a previous flashing process got stuck at 50%. The phone is still being detected by pc.

I looked the issue up on Hovatek forum and I got this as fix:

Error 0x8

Message: BROM ERROR: ?? (0x8)

Meaning: The size of a file is larger than the available / possible partition size

Solution:
* Ensure that the file(s) you're trying to flash are actually for your exact phone model
* Try another stock ROM
* Change the phone's emmc chip
* Try using a different PC.

I downloaded the stock ROM (backup) on Hovatek forum (variant 2) and flashed with it and I got that Error. I tried downloading the other ROM (variant 1) but the link is bad.

I also downloaded m7 ROM from other sites and also got the same error.

Please any idea how to go about it?

Sent from my Infinix-X600-LTE using Hovatek mobile

Are you using the correct scatter file?

Yes. I downloaded the ROM from Hovatek forum

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#13
(06-17-2017, 10:41 PM)Degereji Wrote:
(06-17-2017, 05:35 PM)erhiskobi Wrote:
(06-17-2017, 03:11 PM)Degereji Wrote:
(06-17-2017, 11:11 AM)erhiskobi Wrote:
(06-17-2017, 11:02 AM)Degereji Wrote: what mode did you use?
Download only
Firmware Upgrade
Format all and Download
?
?

Download only

Sent from my Infinix-X600-LTE using Hovatek mobile


try flash the other variant after downloading it....if it also shows same error you should try "format all and download" option
Goodluck!

The link to variant 1 is broken. Plus I've used format + download all. Didn't work either

Sent from my Infinix-X600-LTE using Hovatek mobile

give a detailed information of your device please...so I'll help you find its OS somewhere hopefully...

Well the only detail I can give now is that its a tecno M7 (white). Can't give the build number and all cos the phone is dead. Except I loosen it to see the inside that's if there's anything Particular I should get you

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#14
(06-18-2017, 08:01 PM)hovatek Wrote:
(06-17-2017, 05:35 PM)erhiskobi Wrote: The link to variant 1 is broken. Plus I've used format + download all. Didn't work either

Sent from my Infinix-X600-LTE using Hovatek mobile

Variant 1 link works fine.
That error might signal an emmc chip problem. Try variant 1 first before we consider other alternatives

Ok. Just checked again now and I found out its (variant 1 link) is fine. Will try it as soon as I'm done and get back to you.

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#15
(06-17-2017, 11:20 PM)addas Wrote: Try this stock Tecno M7 ROM:

(Affliation link to support me Rolleyes ) http://linkshrink.net/78AYkH
Direct link (No support  Sad ) http://is.gd/TecnoM7ROM

Thanks

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#16
(06-18-2017, 08:01 PM)hovatek Wrote:
(06-17-2017, 05:35 PM)erhiskobi Wrote: The link to variant 1 is broken. Plus I've used format + download all. Didn't work either

Sent from my Infinix-X600-LTE using Hovatek mobile

Variant 1 link works fine.
That error might signal an emmc chip problem. Try variant 1 first before we consider other alternatives

I tried the variant 1 and it still ended up with the 0x8?? Error msg.
Please any other alternatives?

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#17
(06-19-2017, 02:18 PM)erhiskobi Wrote: I tried the variant 1 and it still ended up with the 0x8?? Error msg.
Please any other alternatives?

Sent from my Infinix-X600-LTE using Hovatek mobile

Its very likely a problem with the emmc.
Two things to try are
1. Get a working M7 to backup and flash to this phone using Miracle Box or CM2
2. Try joining mother board gold points then flashing
If both fail then you need to change or reball emmc chip

Sent from my Infinix X510 using Hovatek Forum
Reply
#18
(06-19-2017, 07:57 PM)maxpayne Wrote:
(06-19-2017, 02:18 PM)erhiskobi Wrote: I tried the variant 1 and it still ended up with the 0x8?? Error msg.
Please any other alternatives?

Sent from my Infinix-X600-LTE using Hovatek mobile

Its very likely a problem with the emmc.
Two things to try are
1. Get a working M7 to backup and flash to this phone using Miracle Box or CM2
2. Try joining mother board gold points then flashing
If both fail then you need to change or reball emmc chip

Sent from my Infinix X510 using Hovatek Forum

Ok. Will try. Thanks

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)