Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Preloader. bin needed for infinix hot 4 x557

#1

Hello, i got my phone bricked flashing a rom, tried flashing the stock rom and it ended up dead. Tried flashing the preloader.bin i had but couldn't flash as the download didn't start at all. My phone is totally dead.. .. Please can i get a working preloader.bin for infinix hot 4 x557 ..... And how do i get sp flash tool to flash it instead of the download not starting at all.. ..


Reply
#2
(This post was last modified: 06-17-2017, 11:04 PM by addas. Edit Reason: Fixed Link )
This is the preloader that you requested (also I am currently uploading the stock ROM).

Links:
http://linkshrink.net/7ZRp31 (This is the affliation link to support me (You just need to skip an ad) )
http://www65.zippyshare.com/v/6Te15QyC/file.html (This is direct link)

Thanks!
Reply
#3
This is the stock ROM:

DOWNLOAD TIP: [Uncheck Download our Offers and click the blue download link above it and click the green download link at the end in the next website to start downloading and ignore the ads]

(Affliation link) : http://linkshrink.net/7UXHVO

(Direct Link): https://uplod.ws/f0fbyidquy10
Reply
#4
(This post was last modified: 06-18-2017, 05:53 AM by david24. )
(06-17-2017, 11:03 PM)addas Wrote: This is the preloader that you requested (also I am currently uploading the stock ROM).

Links:
http://linkshrink.net/7ZRp31 (This is the affliation link to support me (You just need to skip an ad) )
http://www65.zippyshare.com/v/6Te15QyC/file.html (This is direct link)

Thanks!

Gracias bro.... I'll flash it.... I just hope er'thing goes well.
Reply
#5
(06-17-2017, 11:47 PM)addas Wrote: This is the stock ROM:

DOWNLOAD TIP: [Uncheck Download our Offers and click the blue download link above it and click the green download link at the end in the next website to start downloading and ignore the ads]

(Affliation link) : http://linkshrink.net/7UXHVO

(Direct Link): https://uplod.ws/f0fbyidquy10

Ummm... . It isn't flashing.... Nothing happens.... No progress bar. .... Held the volume up button...still nothing. ...what am i doing wrong

Reply
#6
(06-18-2017, 10:58 AM)david24 Wrote: Ummm... . It isn't flashing.... Nothing happens.... No progress bar. .... Held the volume up button...still nothing. ...what am i doing wrong

You're not supposed to hold any button
refer to https://forum.hovatek.com/thread-159.html
BTW, does the PC make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)