Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno w4 xposed framework help needed

#1

Whenever I flash xposed framework zip it completes successfully but once the device turns on all applications crash. Thanks in advance


Reply
#2
[Image: f8af664d22148bf8ad71b65dd66b2939.jpg]
Reply
#3
[Image: e18e04e44d9f63a410f4ee331edc7806.jpg]
Reply
#4
(06-23-2017, 03:31 PM)CloudRazor Wrote: Whenever I flash xposed framework zip it completes successfully but once the device turns on all applications crash. Thanks in advance

Which SDK version, cpu architecture and xposed version did you use for the installation?
Reply
#5
xposed-v87-sdk23-arm
Reply
#6
xposed-v87-sdk23-arm
Reply
#7
(06-23-2017, 03:31 PM)CloudRazor Wrote: Whenever I flash xposed framework zip it completes successfully but once the device turns on all applications crash. Thanks in advance

Which SDK version, cpu architecture and xposed version did you use for the installation?
[/quote]
xposed-v87-sdk23-arm
Reply
#8
(06-23-2017, 04:39 PM)CloudRazor Wrote: xposed-v87-sdk23-arm

Try other versions below v87

Sent from my Infinix X510 using Hovatek Forum
Reply
#9
(06-23-2017, 04:39 PM)CloudRazor Wrote: xposed-v87-sdk23-arm

Try other versions below v87

Sent from my Infinix X510 using Hovatek Forum
[/quote]
Its a 6.0 device which versions are compatible with marshmallow? I would hate to hard brick my device
Reply
#10
(06-24-2017, 09:07 AM)CloudRazor Wrote: Its a 6.0 device which versions are compatible with marshmallow? I would hate to hard brick my device

You'll still use arm sdk 23 but a lower version
check https://forum.hovatek.com/thread-16021.html

Sent from my Infinix X510 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)