Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my phone stuck at boot logo

#1

i have micromax  a76 , i, flashed stock rom yesterday , 
but now its stuck over micromax logo , 
someone help me ,
its mt6572 phone , 
good part is , i can go into official recovery ,
but when i clean /factory reset the phone , it  shows data mount error
so , not possible to flash rom , because of this


Reply
#2
(06-27-2017, 04:04 AM)moh123it Wrote: i have micromax  a76 , i, flashed stock rom yesterday , 
but now its stuck over micromax logo , 
someone help me ,
its mt6572 phone , 
good part is , i can go into official recovery ,
but when i clean /factory reset the phone , it  shows data mount error
so , not possible to flash rom , because of this

boot into Factory mode using the guide @ https://forum.hovatek.com/thread-13850.html
then perform an emmc wipe in factory mode.
Reply
#3
(06-27-2017, 12:36 PM)X3non Wrote:
(06-27-2017, 04:04 AM)moh123it Wrote: i have micromax  a76 , i, flashed stock rom yesterday , 
but now its stuck over micromax logo , 
someone help me ,
its mt6572 phone , 
good part is , i can go into official recovery ,
but when i clean /factory reset the phone , it  shows data mount error
so , not possible to flash rom , because of this

boot into Factory mode using the guide @ https://forum.hovatek.com/thread-13850.html
then perform an emmc wipe in factory mode.
Reply
#4
(06-28-2017, 03:34 AM)moh123it Wrote:
(06-27-2017, 12:36 PM)X3non Wrote:
(06-27-2017, 04:04 AM)moh123it Wrote: i have micromax  a76 , i, flashed stock rom yesterday , 
but now its stuck over micromax logo , 
someone help me ,
its mt6572 phone , 
good part is , i can go into official recovery ,
but when i clean /factory reset the phone , it  shows data mount error
so , not possible to flash rom , because of this

boot into Factory mode using the guide @ https://forum.hovatek.com/thread-13850.html
then perform an emmc wipe in factory mode.

Thanks for this ,
That problem resolves
,
But
Now
,
When I install any ROM through ADB
It gives
"Installation aborted"
Whatbis its solution???
Reply
#5
(06-28-2017, 03:38 AM)moh123it Wrote: Thanks for this ,
That problem resolves
,
But
Now
,
When I install any ROM through ADB
It gives
"Installation aborted"
Whatbis its solution???

Please, create a new thread for this to avoid a mixup
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)