Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

HELP Formatted whole flash using sp flash tool

#1

Sir/mam

I have formatted whole flash in my mtk 6592 and now sp flash tool is even not detecting it..but my pc is making sound when I connect my phone.please help waiting for your reply.

Sent from my BLN-L22 using Hovatek Forum


Reply
#2
(06-27-2017, 12:09 PM)Junaid Ahmed Wrote: Sir/mam

I have formatted whole flash in my mtk 6592 and now sp flash tool is even not detecting it..but my pc is making sound when I connect my phone.please help waiting for your reply.

Sent from my BLN-L22 using Hovatek Forum

What's your phone model? Also pull out the battery and put it back then retry connecting.

Sent from my P2 using Hovatek mobile
Reply
#3
(06-27-2017, 02:59 PM)innagee Wrote:
(06-27-2017, 12:09 PM)Junaid Ahmed Wrote: Sir/mam

I have formatted whole flash in my mtk 6592 and now sp flash tool is even not detecting it..but my pc is making sound when I connect my phone.please help waiting for your reply.

Sent from my BLN-L22 using Hovatek Forum

What's your phone model? Also pull out the battery and put it back then retry connecting.

Sent from my P2 using Hovatek mobile

Sir i have intex aqua power hd and its battery is non removable so please suggest what to do next
Reply
#4
(06-27-2017, 12:09 PM)Junaid Ahmed Wrote: Sir/mam

I have formatted whole flash in my mtk 6592 and now sp flash tool is even not detecting it..but my pc is making sound when I connect my phone.please help waiting for your reply.

Sent from my BLN-L22 using Hovatek Forum

Of course it'll go and stay dead until you flash a ROM to the phone.
Do you have the firmware and have you tried flashing it to the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 06-28-2017, 05:28 AM by Junaid Ahmed. )
(06-27-2017, 10:49 PM)hovatek Wrote:
(06-27-2017, 12:09 PM)Junaid Ahmed Wrote: Sir/mam

I have formatted whole flash in my mtk 6592 and now sp flash tool is even not detecting it..but my pc is making sound when I connect my phone.please help waiting for your reply.

Sent from my BLN-L22 using Hovatek Forum

Of course it'll go and stay dead until you flash a ROM to the phone.
Do you have the firmware and have you tried flashing it to the phone?

Yes i have original firmware and i tried it to flash but sp flash tool is not detecting my device. i have ticked on auto format then format whole flash and some time pc didn't recognize please reply soon..
Reply
#6
(This post was last modified: 06-28-2017, 12:07 PM by hovatek. )
(06-28-2017, 05:22 AM)Junaid Ahmed Wrote: Yes i have original firmware and i tried it to flash but sp flash tool is not detecting my device. i have ticked on auto format then format whole flash and some time pc didn't recognize please reply soon..

Launch device manager and uninstall all MTK drivers (don't reinstall yet)
Now, connect the phone to PC and let me know what it gets detected as in device manager
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(06-28-2017, 11:53 AM)hovatek Wrote:
(06-28-2017, 05:22 AM)Junaid Ahmed Wrote: Yes i have original firmware and i tried it to flash but sp flash tool is not detecting my device. i have ticked on auto format then format whole flash and some time pc didn't recognize please reply soon..

Launch device manager and uninstall all MTK drivers (don't reinstall yet)
Now, connect the phone to PC and let me know what it gets detected as in device manager

Thank you..

I have uninstalled and reinstall all the mtk driver and now i have successfully flashed the firmware but there is invalid imei.please reply soon
Reply
#8
(This post was last modified: 06-28-2017, 07:51 PM by freshtyt. )
(06-28-2017, 01:29 PM)Junaid Ahmed Wrote: Thank you..

I have uninstalled and reinstall all the mtk driver and now i have successfully flashed the firmware but there is invalid imei.please reply soon

ensure that the baseband of the device isnt unknown, then
fix invalid imei using the methods @ https://forum.hovatek.com/thread-116.html

Reply
#9
(06-28-2017, 01:29 PM)Junaid Ahmed Wrote:
(06-28-2017, 11:53 AM)hovatek Wrote:
(06-28-2017, 05:22 AM)Junaid Ahmed Wrote: Yes i have original firmware and i tried it to flash but sp flash tool is not detecting my device. i have ticked on auto format then format whole flash and some time pc didn't recognize please reply soon..

Launch device manager and uninstall all MTK drivers (don't reinstall yet)
Now, connect the phone to PC and let me know what it gets detected as in device manager

Thank you..

I have uninstalled and reinstall all the mtk driver and now i have successfully flashed the firmware but there is invalid imei.please reply soon

Create New Thread, since this is solved to avoid mix-up
Reply










Users browsing this thread:
1 Guest(s)