Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bricked HUAWEI Y320u-30 sp flashtool giving error 2004

#1

Hello, pls i accidentally flashed my HUAWEI y320-u30 with the stock rom for y330 and now the phone is completely dead. Every time i try to flash with Sp flashtool, i get error 2004 saying power drop in device, i removed my phone ba3 and charged it with a desktop but still, i get same error at the process of loading preloader.bin from the original stock rom of the phone. Pls help me, what can i do?

Sent from my TECNO-J7 using Hovatek Forum


Reply
#2
(06-27-2017, 02:59 PM)samtalktech Wrote: Hello, pls i accidentally flashed my HUAWEI y320-u30 with the stock rom for y330 and now the phone is completely dead. Every time i try to flash with Sp flashtool, i get error 2004 saying power drop in device, i removed my phone ba3 and charged it with a desktop but still, i get same error at the process of loading preloader.bin from the original stock rom of the phone. Pls help me, what can i do?

Sent from my TECNO-J7 using Hovatek Forum

1. Was flashing successful or it got interrupted by an error?
2. Are you holding any button when connecting to PC for flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(06-27-2017, 10:40 PM)hovatek Wrote:
(06-27-2017, 02:59 PM)samtalktech Wrote: Hello, pls i accidentally flashed my HUAWEI y320-u30 with the stock rom for y330 and now the phone is completely dead. Every time i try to flash with Sp flashtool, i get error 2004 saying power drop in device, i removed my phone ba3 and charged it with a desktop but still, i get same error at the process of loading preloader.bin from the original stock rom of the phone. Pls help me, what can i do?

Sent from my TECNO-J7 using Hovatek Forum

1. Was flashing successful or it got interrupted by an error?
2. Are you holding any button when connecting to PC for flashing?

No, i was not holding any button
2. The flashing i did with the wrong Rom was successful but the phone refuse to boot only keeps vibrating non stop and when i got the original rom, the phone wont flash. I keep getting error 2004

Sent from my TECNO-J7 using Hovatek Forum
Reply
#4
(06-28-2017, 12:32 AM)samtalktech Wrote: No, i was not holding any button
2. The flashing i did with the wrong Rom was successful but the phone refuse to boot only keeps vibrating non stop and when i got the original rom, the phone wont flash. I keep getting error 2004

Sent from my TECNO-J7 using Hovatek Forum

is it vibrating at short intervals or continuously (like an alarm clock)?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(06-28-2017, 11:01 AM)hovatek Wrote:
(06-28-2017, 12:32 AM)samtalktech Wrote: No, i was not holding any button
2. The flashing i did with the wrong Rom was successful but the phone refuse to boot only keeps vibrating non stop and when i got the original rom, the phone wont flash. I keep getting error 2004

Sent from my TECNO-J7 using Hovatek Forum

is it vibrating at short intervals or continuously (like an alarm clock)?

It is vibrating at short intervals and doesnt even turn up at all. It vibrate at interval continuously even when connected to charger and it keeps droping when i try to flash with miracle box and sp flash tool.

Sent from my TECNO-J7 using Hovatek Forum

Reply
#6
(08-03-2017, 03:47 AM)samtalktech Wrote: It is vibrating at short intervals and doesnt even turn up at all. It vibrate at interval continuously even when connected to charger and it keeps droping when i try to flash with miracle box and sp flash tool.

Sent from my TECNO-J7 using Hovatek Forum

Try holding both Volume up and down buttons when you connect for flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)