Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Blackberry Z10

#1

Morning,

I have a blackberry Z10 that just died.  Battery still has power but phone is dead.  Yesterday I received a link Autoload which I am downloading now.  I also received another link Z10_10.3.02.2876_STL100-1.7z.eh83f5p fileshare1040.depositfiles.com a blackberry link but it failed to download and when I click on it today it does not take me to the webpage to re-download.

I just want to get the phone fixed.  Please can you assist me?


Reply
#2
(06-28-2017, 09:59 AM)juanita Wrote: Morning,

I have a blackberry Z10 that just died.  Battery still has power but phone is dead.  Yesterday I received a link Autoload which I am downloading now.  I also received another link Z10_10.3.02.2876_STL100-1.7z.eh83f5p fileshare1040.depositfiles.com a blackberry link but it failed to download and when I click on it today it does not take me to the webpage to re-download.

I just want to get the phone fixed.  Please can you assist me?

After downloading the Autoloader, follow https://journal.hovatek.com/how-to-load-...utoloader/

Sent from my Infinix X510 using Hovatek Forum
Reply
#3
(06-28-2017, 12:29 PM)I followed the link.  I did as instructed, the screen just stays on \connecting to bootrom'What do I do now?  shigege Wrote:
(06-28-2017, 09:59 AM)juanita Wrote: Morning,

I have a blackberry Z10 that just died.  Battery still has power but phone is dead.  Yesterday I received a link Autoload which I am downloading now.  I also received another link Z10_10.3.02.2876_STL100-1.7z.eh83f5p fileshare1040.depositfiles.com a blackberry link but it failed to download and when I click on it today it does not take me to the webpage to re-download.

I just want to get the phone fixed.  Please can you assist me?

After downloading the Autoloader, follow https://journal.hovatek.com/how-to-load-...utoloader/

Sent from my Infinix X510 using Hovatek Forum
Reply
#4
(06-28-2017, 01:58 PM)juanita Wrote: I followed the link.  I did as instructed, the screen just stays on \'connecting to bootrom

Make sure you have the correct Autoloader and try another USB cord and PC port

Sent from my Infinix X510 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)