Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] please help, my tecno p5 is stuck at logo

#11
(This post was last modified: 03-20-2015, 09:44 AM by hovatek. )

(03-17-2015, 04:21 PM)giftium Wrote: I used version 3 and 5. even cwm recovery mode, when trying to do something it usually shows error in /cache/recovery/log
(Read-only file system)
E: can't open cache/recovery/last_log
those errors clearly point at your cache / system partitions. try using another PC and another USB cord. if it persists then you have between clockworkmod recovery's Advanced options and AIO flasher (see  https://forum.hovatek.com/thread-466.html )


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(03-17-2015, 06:15 PM)matswags Wrote: facing exact problem,im using old tecno p5 and i have successfully flashed clockworkmod to it,i just need d back up so i will back it up,i need your assistance!!
create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4 . this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
kk thanks. how do I go about in clockworkmod recovery advance option? because before the phone spoiled I had done a backup using cwm, i tried restoring it using backup and restore option but it is the same thing.
should i flash only system.img from the cwm backup? and please how do I launch adb interface on MTK droid tools, thanks a million.
Reply
#14
(03-18-2015, 02:51 PM)giftium Wrote: kk thanks. how do I go about in clockworkmod recovery advance option? because before the phone spoiled I had done a backup using cwm, i tried restoring it using backup and restore option but it is the same thing.
should i flash only system.img from the cwm backup? and please how do I launch adb interface on MTK droid tools, thanks a million.

1. When you're in recovery mode, select Advanced. you can use the Fix permissions and Wipe Dalvik cache options
2.  You can also mount / wipe cache under Mounts and storage
3. I was considering you changing the permission via adb too. As long as you have adb setup on your PC, you'll be able to run adb commands with the phone in cwm recovery mode and connected to PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(This post was last modified: 03-18-2015, 11:24 PM by giftium. )
I have done 1 and 2 several times, each i click ******go back******* option, it still shows those cache messages. seems adb is my only hope. how do I go about it? thanks
Reply
#16
(03-18-2015, 11:18 PM)giftium Wrote: I have done 1 and 2 several times, each i click ******go back******* option, it still shows those cache messages. seems adb is my only hope. how do I go about it? thanks

launch adb terminal in mtk droid tools then connet the phone to PC while in cwm recovery. in adb , type the command below then press enter

Code:
adb devices
let me know what it shows
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
kk thanks ,after typing adb devices and clicking enter it showed
list of devices attached
0123456789ABCDEF recovery
the directory i saved the MTK droid tools
Reply
#18
(03-20-2015, 01:24 AM)giftium Wrote: kk thanks ,after typing adb devices and clicking enter it showed
list of devices attached
0123456789ABCDEF       recovery
the directory i saved the MTK droid tools

good, now, run these commands

Code:
adb shell
su
cd cache
cd recovery
chmod 644 last_log
reset
if this fails then format in SP flash tool and flash the stock backup ( see  https://forum.hovatek.com/thread-159.html )
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
Kk, i ran the ist command - adb shell, it showed # i typed the second command, it showed su not found, the rest commands were just repeating whatever i typed. I have formated and tried flashing the stock Backup, but that error still shows up- BROM ERROR : S_DA_SDMMC_WRITE_FAILED (3149) HINT
Reply
#20
I have also tried AIO flasher via. https://forum.hovatek.com/thread-466.html but it is still giving me error results, please help, thanks
Reply










Users browsing this thread:
1 Guest(s)