Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] please help, my tecno p5 is stuck at logo

#1

good day admin, 7 months ago I was faced with the same problem, I requested for the stock ROM and with you guys guidance I was able to flash it successfully with so flash tool. thanks once again for that. Yesterday night my younger tried switching off the phone, it didn't switch off completely and he booted it up again, then since then it was stucked at tecno logo, the techno animation will show but it doesn't boot to homescreen, it is the old p5 and with CWM recovery. I have tried several ways to repair it like
1. I have tried hand flashing, factory reset, wipe date, wipe cache, wipe Marvin cache, clear emmc, wipe cache partition etc. it still doesn't work, during those flashing it shows something like 'E: can't open/cache/recovery/log and E: can't open/ cache/recovery/ last_log
2. I tried flashing With sp flash tool v3 and v5 with the stock ROM ( mtk) without ticking cache and userdata, it shows BROM ERROR: S_DA_SDMMC_WRITE FAILED (3149) HINT
3. I tried upgrading the firmware with kesler and nexus 1 custom ROM for p5, it showed installing progress then showed E:can't open/cache/ recovery/ last_install
it can boot to recovery and does charge. please help, thanks.


Reply
#2
(03-15-2015, 01:41 PM)giftium Wrote: good day admin, 7 months ago I was faced with the same problem, I requested for the stock ROM and with you guys guidance I was able to flash it successfully with so flash tool. thanks once again for that. Yesterday night my younger tried switching off the phone, it didn't switch off completely and he booted it up again, then since then it was stucked at tecno logo, the techno animation will show but it doesn't boot to homescreen, it is the old p5 and with CWM recovery. I have tried several ways to repair it like
1. I have tried hand flashing, factory reset, wipe date, wipe cache, wipe Marvin cache, clear emmc, wipe cache partition etc. it still doesn't work, during those flashing it shows something like 'E: can't open/cache/recovery/log and E: can't open/ cache/recovery/ last_log
2. I tried flashing With sp flash tool v3 and v5 with the stock ROM ( mtk) without ticking cache and userdata, it shows BROM ERROR: S_DA_SDMMC_WRITE FAILED (3149) HINT
3. I tried upgrading the firmware with kesler and nexus 1 custom ROM for p5, it showed installing progress then showed E:can't open/cache/ recovery/ last_install
it can boot to recovery and does charge. please help, thanks.

the problem is from your /system partition. do you have the complete mtk backup for this exact p5?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
yes, the one I downloaded 7 months ago, but it has no cache and userdata. but all other images are present
Reply
#4
(03-15-2015, 08:00 PM)giftium Wrote: yes, the one I downloaded 7 months ago, but it has no cache and userdata. but all other images are present

flash the system.img using sp flash tool @ https://forum.hovatek.com/thread-159.html
try different versions
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
kk, should I flash only. system.img?
Reply
#6
(03-16-2015, 01:15 PM)giftium Wrote: kk, should I flash only. system.img?

yes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
I have, still showing BROM ERROR: S_DA_SDMMC_
WRITE FAILED (3149) HINT. please help
Reply
#8
(03-17-2015, 01:55 PM)giftium Wrote: I have, still showing BROM ERROR: S_DA_SDMMC_
WRITE FAILED (3149) HINT. please help

which versions of sp flash tool did you use?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
I used version 3 and 5. even cwm recovery mode, when trying to do something it usually shows error in /cache/recovery/log
(Read-only file system)
E: can't open cache/recovery/last_log
Reply
#10
facing exact problem,im using old tecno p5 and i have successfully flashed clockworkmod to it,i just need d back up so i will back it up,i need your assistance!!
Reply










Users browsing this thread:
1 Guest(s)