Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] please help, my tecno p5 is stucked at boot logo

#1

good day admin, 7 months ago I was faced with the same problem, I requested for the stock ROM and with you guys guidance I was able to flash it successfully with so flash tool. thanks once again for that. Yesterday night my younger tried switching off the phone, it didn't switch off completely and he booted it up again, then since then it was stucked at tecno logo, the techno animation will show but it doesn't boot to homescreen, it is the old p5 and with CWM recovery. I have tried several ways to repair it like
1. I have tried hand flashing, factory reset, wipe date, wipe cache, wipe Marvin cache, clear emmc, wipe cache partition etc. it still doesn't work, during those flashing it shows something like 'E: can't open/cache/recovery/log and E: can't open/ cache/recovery/ last_log
2. I tried flashing With sp flash tool v3 and v5 with the stock ROM ( mtk) without ticking cache and userdata, it shows BROM ERROR: S_DA_SDMMC_WRITE FAILED (3149) HINT
3. I tried upgrading the firmware with kesler and nexus 1 custom ROM for p5, it showed installing progress then showed E:can't open/cache/ recovery/ last_install
it can boot to recovery and does charge. please help, thanks


Reply
#2
replied @ https://forum.hovatek.com/thread-1904.html
Reply










Users browsing this thread:
1 Guest(s)