Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix Zero x506_J608 Hard Bricked, Pls Help

#1

Hi,
My Infinix Zero X506_J08 (2gig, 16gig Version) Suddenly Went dead and didn't respond to anything.
I then Followed the procedure prescribed to revive it, i installed the drivers and Downloaded the rom...
My phone responds when connected to the PC and it is visible in Device Manager as "Media Tek USB Port (12)" But when i attempt 
to download the Preloader (Flashing) ,

 i get this error using SP FT v5.1628
 "Storage Mismatch! 
Scatter Storage type is HW_STORAGE_EMMC
target storage type is HW_STORAGE_NAND"

When i try SP FT v3.1328.0.183
i get this error:
 "BROM ERRO: S_BROM_CMD_STARTCMD_FAIL(2005)"

 when i try Infinix Flashtool i get
"BROM ERROR : S_STORAGE_NOT_MATCH (3182)"

I have tried most Rom for the phone including the J09 and even the 1gig 8gig
please help a brother out.

Thanks


Reply
#2
(07-04-2017, 04:46 PM)kigold Wrote: ...
 when i try Infinix Flashtool i get
"BROM ERROR : S_STORAGE_NOT_MATCH (3182)"

I have tried most Rom for the phone including the J09 and even the 1gig 8gig
please help a brother out.

Thanks

its very important that you stick with j608 16+2 rom
lets see a screenshot of the error 
also retry flashing the right firmware using miracle box @ https://forum.hovatek.com/thread-14106.html
BTW have you tried charging the battery properly to be certain it isnt a totally drained battery issue?
Reply
#3
(07-04-2017, 07:55 PM)freshtyt Wrote:
(07-04-2017, 04:46 PM)kigold Wrote: ...
 when i try Infinix Flashtool i get
"BROM ERROR : S_STORAGE_NOT_MATCH (3182)"

I have tried most Rom for the phone including the J09 and even the 1gig 8gig
please help a brother out.

Thanks

its very important that you stick with j608 16+2 rom
lets see a screenshot of the error 
also retry flashing the right firmware using miracle box @ https://forum.hovatek.com/thread-14106.html
BTW have you tried charging the battery properly to be certain it isnt a totally drained battery issue?

I have charged the phone for days straight, and i also removed the battery and tried a new one but still no response.
The only response i get from the phone is when i connect it to pc.

I am not able to add screen shot at this time, but i stated the error message i got from each attempt to flash it
Reply
#4
(07-04-2017, 09:14 PM)kigold Wrote: its very important that you stick with j608 16+2 rom
lets see a screenshot of the error 
also retry flashing the right firmware using miracle box @ https://forum.hovatek.com/thread-14106.html
BTW have you tried charging the battery properly to be certain it isnt a totally drained battery issue?

I have charged the phone for days straight, and i also removed the battery and tried a new one but still no response.
The only response i get from the phone is when i connect it to pc.

I am not able to add screen shot at this time, but i stated the error message i got from each attempt to flash it

have you tried flashing with miracle box?
and you can upload your screenshot anywhere then attach the link here
Reply
#5
(07-04-2017, 09:14 PM)kigold Wrote: I have charged the phone for days straight, and i also removed the battery and tried a new one but still no response.
The only response i get from the phone is when i connect it to pc.

I am not able to add screen shot at this time, but i stated the error message i got from each attempt to flash it

Its important we see the screenhot of the error message
Reply










Users browsing this thread:
1 Guest(s)