Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

i real love hovateck.

#1

hi friends

ANY ONE WITH NEW TECNO Y3+ FLASH FILE

HERE IS DETAILS;ID;  Y3_PLUS-H721A2-KK-TZTG-161216V4   

            INEED TESTED FILE RELETED TO ABOVE ID


Reply
#2
(07-06-2017, 05:30 PM)zamkallytel Wrote: hi friends

ANY ONE WITH NEW TECNO Y3+ FLASH FILE

HERE IS DETAILS;ID;  Y3_PLUS-H721A2-KK-TZTG-161216V4   

            INEED TESTED FILE RELETED TO ABOVE ID

What's wrong with your device and how did it start?
Tecno ROMs is located @ https://forum.hovatek.com/thread-311.html
Reply
#3
(07-06-2017, 05:30 PM)zamkallytel Wrote: hi friends

ANY ONE WITH NEW TECNO Y3+ FLASH FILE

HERE IS DETAILS;ID;  Y3_PLUS-H721A2-KK-TZTG-161216V4   

            INEED TESTED FILE RELETED TO ABOVE ID

What's wrong with your device and how did it start?
Tecno ROMs is located @ https://forum.hovatek.com/thread-311.html
[/quote]
Its I'd is different from others ,see above id

Sent from my TECNO-C8 using Tapatalk
Reply
#4
(07-06-2017, 06:23 PM)zamkallytel Wrote:
(07-06-2017, 05:30 PM)zamkallytel Wrote: hi friends

ANY ONE WITH NEW TECNO Y3+ FLASH FILE

HERE IS DETAILS;ID;  Y3_PLUS-H721A2-KK-TZTG-161216V4   

            INEED TESTED FILE RELETED TO ABOVE ID

What's wrong with your device and how did it start?
Tecno ROMs is located @ https://forum.hovatek.com/thread-311.html
Its I'd is  different from others ,see above id

Sent from my TECNO-C8 using Tapatalk
[/quote]

You didn't answer my question yet.
Reply
#5
(07-06-2017, 06:23 PM)zamkallytel Wrote:
(07-06-2017, 05:30 PM)zamkallytel Wrote: hi friends

ANY ONE WITH NEW TECNO Y3+ FLASH FILE

HERE IS DETAILS;ID;  Y3_PLUS-H721A2-KK-TZTG-161216V4   

            INEED TESTED FILE RELETED TO ABOVE ID

What's wrong with your device and how did it start?
Tecno ROMs is located @ https://forum.hovatek.com/thread-311.html
Its I'd is  different from others ,see above id

Sent from my TECNO-C8 using Tapatalk
[/quote]

You didn't answer my question yet.
[/quote]
When it start
Shows TECNO android,then after shows normal logo, if flashing with normal ROMs no power.
Thank you for your rep.

Sent from my TECNO-C8 using Hovatek Forum
Reply
#6
(07-07-2017, 06:39 AM)zamkallytel Wrote: Shows TECNO android,then after shows normal logo,  if flashing with normal ROMs no power.
Thank you for your rep.


Sent from my TECNO-C8 using Hovatek Forum

have you tried doing a factory reset in recovery mode?
BTW are you saying you have flashed the rom @ https://forum.hovatek.com/thread-311.html ?
if yes, what was the outcome?
Reply










Users browsing this thread:
1 Guest(s)