Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MT6577 - Lenovo Ideatab A1000G Hard Bricked. Please help.

#1
Sad 

Hello to the staff of Hovatek.
I recently joined here. I have been banging my head as I tried posting over at Lenovo Official Community and XDA Developers but no help. So I have my last hope here, so please I beg you that someone please help me.

My device is - MT6577 - Lenovo Ideatab A1000G (Indian version). I was using a modified Allegro ROM for it which is the only Custom ROM available for this device which makes it faster and more usable and also it was pre-rooted. Anyways, it was running all fine and dandy until 3-4 days ago when I was installing a game and I had to restart. After I restarted, the device never restarted. So I let the battery drain for the whole night. And the next day, I let it charge the whole day. Tried turning on and it didn't. So I thought that maybe it was hard bricked. And after these 3-4 days I can confirm it is.

So I tried flashing the Stock ROM of Lenovo A1000G which I got from xdafirmware using SP FLash Tool V5.  
So I tried to format it first. Using the SP Flash Tool V5 to format gives me this error -> hardware EMMC Storage None or something like that when I try to 'Format all except Bootloader'. So I read somewhere that using the V3 of the Flash tool usually helps. So I tried flashing the Stock ROM of Lenovo A1000G using the V3 and I was able to successfully flash it. I first flashed only the preloader and after that I flashed the remaining files and it still doesn't help because I can't turn the device on. But whenever I plug in the device, I see the battery indicator lighting up and it shows up nicely in the Device manager as MediaTek USB Port first and after the bar is purple it changes to MediaTek DA USB VCOM (Android) and it changes to yellow and it flashes.

But the problem is even after pressing download and flashing it, the STOCK ROM. The device doesn't turn on. Please help me this device is very important. There must be some way to fix this, right?


Reply
#2
(07-07-2017, 08:23 AM)RappaJoy Wrote: Hello to the staff of Hovatek.
I recently joined here. I have been banging my head as I tried posting over at Lenovo Official Community and XDA Developers but no help. So I have my last hope here, so please I beg you that someone please help me.

...

when you try charging the battery does the device still remain dead i.e not showing the charging sign?
also try flashing another ROM from a different source. you can try this one @ https://hovatek.com/redirect.php?link=ht...t=download
Reply
#3
(07-07-2017, 10:20 AM)freshtyt Wrote:
(07-07-2017, 08:23 AM)RappaJoy Wrote: Hello to the staff of Hovatek.
I recently joined here. I have been banging my head as I tried posting over at Lenovo Official Community and XDA Developers but no help. So I have my last hope here, so please I beg you that someone please help me.

...

when you try charging the battery does the device still remain dead i.e not showing the charging sign?
also try flashing another ROM from a different source. you can try this one @

Well when I try to charge the battery, the device still remains dead. One day I let it charge till the battery indicator showed it was full and green. And still it didn't turn on. I will try with the ROM you provided and update you.
Reply










Users browsing this thread:
1 Guest(s)