Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] rf calibration test fail pls retest rf

#1
Rainbow  (This post was last modified: 07-08-2017, 01:42 AM by saeed2011. Edit Reason: fix it )

I have infinix note 2 x600 lte
I do format +download and i get
rf calibration test fail pls retest rf I need to fix this


Reply
#2
(07-08-2017, 01:40 AM)saeed2011 Wrote: I have infinix note 2 x600 lte
I do format +download and i get
rf calibration test fail pls retest rf I need to fix this

You're booting into Factory mode by pressing Vol down + power .
If you're trying to enter recovery mode, its Vol up + power
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
Yes i know i want to fix factory mode
Reply
#4
I try to re inistall the frimware but no thing happened
Reply
#5
(07-09-2017, 10:10 PM)saeed2011 Wrote: Yes i know i want to fix factory mode

Not quite sure I understand what you mean by this
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#6
(07-10-2017, 10:06 AM)saeed2011 Wrote: I try to re inistall the frimware but no thing happened

1. How did you attempt to install the firmware?
2. Did you get any error when trying to flash the firmware?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#7
(07-10-2017, 11:23 PM)hovatek Wrote:
(07-10-2017, 10:06 AM)saeed2011 Wrote: I try to re inistall the frimware but no thing happened

1. How did you attempt to install the firmware?
2. Did you get any error when trying to flash the firmware?
No i get no error i use sp flash tool

I want to make this massage never show again because I gona sell my phone
Reply
#8
(07-11-2017, 10:11 PM)saeed2011 Wrote: No i get no error i use sp flash tool

I want to make this massage never show again because I gona sell my phone

Getting this error in factory mode doesn't necessarily mean there's anything wrong with the phone. Or is the phone unable to come on / function properly?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)