Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno h5 unbrick... (stuck on Chinese factory mode))

#1

Am not noob about flashing phone but this one got me crazy...... Look see the details below


Manufacturers Confusedagereal
Model : tecno h5
Display id:ALPS. JB3. MP. V1
BoardId: JDQ39
Version : 4.2.2
User :huangzhenzhou
Cpu :Armeabi-v7a
Build description : up09_tecno_h5_user JDQ39 eng huangzhenzhou


_____Hope this details are enough______
What's problem of phone??
It does not turn on until you plug a charger....... I don't know it's power button's problem or not but yeah let's assume it doesn't have that problem

When I connect to a charger it boot but end in factory mode (Chinese version)

-------solutions applied but still doesn't exist -----------

Flashed all firmware from this beloved site but no one fix it
I used sp flash tool
I also formatted a phone then reflash but still no fix

I used AIO flasher today flash recovery it say doesn't support
I flashed boot and system by AIO but still no fix

-------about details above - - - - - -
This phone can be readed on Adb and fastboot and mtk droid
But mtk droid it only read since need to accept prompt from screen
That details I read from MAM by adb,,,


-----need advice - - -
What to do??
Can I get recovery files from this either stock or custom
Because the problem is recovery....


Please kindly help buddies


Reply
#2
(07-08-2017, 12:28 PM)lymo Wrote: Am not noob about flashing phone but this one got me crazy...... Look see the details below
...

Please kindly help buddies

in factory mode, try clearing emmc then see if it boots normally
also check if the vol down button is stuck (take the device apart if you must)
Reply
#3
I also need to verify the mode the phone is booting into.
What is displayed on the screen in this mode it keeps booting into?
Reply
#4
I attached a pic below see


[Image: 8aad40072804fd9ee39af11bbf41ab74.jpg]

Sent from my SM-J500F using Hovatek Forum
Reply
#5
Those keys not functioning it power on when I direct connect to charge

Sent from my SM-J500F using Hovatek Forum
Reply
#6
(07-11-2017, 12:06 AM)lymo Wrote: Those keys not functioning it power on when I direct connect to charge

Sent from my SM-J500F using Hovatek Forum

Its very possible that the volume down button is stuck
Reply
#7
Ohh well I got you that's mean when you boot on it directly to factory reset..

Sent from my SM-J500F using Hovatek Forum
Reply
#8
(07-14-2017, 11:18 AM)lymo Wrote: Ohh well I got you that's mean when you boot on it directly to factory reset..

Sent from my SM-J500F using Hovatek Forum

Yes
Reply










Users browsing this thread:
1 Guest(s)