Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help on my tecno m3

#1

I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed


Reply
#2
(07-08-2017, 06:18 PM)EMILEO90 Wrote: I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed

try booting into factory mode (vol down + power button)
perform an emmc wipe there and see if the phone boots up.

BTW what error did you get when you tried flashing stock rom?
Reply
#3
(07-08-2017, 09:13 PM)freshtyt Wrote:
(07-08-2017, 06:18 PM)EMILEO90 Wrote: I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed

try booting into factory mode (vol down + power button)
perform an emmc wipe there and see if the phone boots up.

BTW what error did you get when you tried flashing stock rom?


I was having error 4008 on sp flash


I v followed the problem n solutions on sp flash but all failed
Reply
#4
(07-09-2017, 08:41 PM)EMILEO90 Wrote:
(07-08-2017, 09:13 PM)freshtyt Wrote:
(07-08-2017, 06:18 PM)EMILEO90 Wrote: I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed

try booting into factory mode (vol down + power button)
perform an emmc wipe there and see if the phone boots up.

BTW what error did you get when you tried flashing stock rom?


I was having error 4008 on sp flash


I v followed the problem n solutions on sp flash but all failed

Error 4008


Message: BROM ERROR : S_FT_DOWNLOAD_FAIL (4008)

Meaning: SP Flash tool encountered an error while attempting to flash files

Solution:
Ensure the battery is in the phone and the phone is switched off before connecting for flashing
Try using a higher version of SP flash tool
Change the USB cord and port or PC
Use the format option then download in SP flash tool
Reply
#5
(07-09-2017, 08:41 PM)EMILEO90 Wrote:
(07-08-2017, 09:13 PM)freshtyt Wrote:
(07-08-2017, 06:18 PM)EMILEO90 Wrote: I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed

try booting into factory mode (vol down + power button)
perform an emmc wipe there and see if the phone boots up.

BTW what error did you get when you tried flashing stock rom?


I was having error 4008 on sp flash


I v followed the problem n solutions on sp flash but all failed

That's incompatible RoM error. Download another ROM @ https://forum.hovatek.com/thread-311.html
Reply
#6
(07-10-2017, 12:55 PM)innagee Wrote:
(07-09-2017, 08:41 PM)EMILEO90 Wrote:
(07-08-2017, 09:13 PM)freshtyt Wrote:
(07-08-2017, 06:18 PM)EMILEO90 Wrote: I was charging my phone only for me to go back n take it I observe that my phone is not on
I removed the battery n slot it in back... I was stuck 2d boot logo..

me having a cwm trying to do a factory reset n wipe partition all failed me
making my cwm displaying error can't mount



any way out cos i v tried to flash custom rom n stock rom all failed

try booting into factory mode (vol down + power button)
perform an emmc wipe there and see if the phone boots up.

BTW what error did you get when you tried flashing stock rom?


I was having error 4008 on sp flash


I v followed the problem n solutions on sp flash but all failed

That's incompatible RoM error. Download another ROM @ https://forum.hovatek.com/thread-311.html



I v download the exact ROM even twice nothing at the end even
the sp flash error and correction nothing positive came forth
Reply
#7
please help me cos my cwm is also giving me errors can't Mount, open, recovery etc

from the first day dis happened
Reply
#8
(07-10-2017, 02:19 PM)EMILEO90 Wrote: please help me cos my cwm is also giving me errors can't Mount, open, recovery etc

from the first day dis happened

Your phone might have developed an emmc chip problem.
When you get error 4008 + Mount errors in recovery + Unfortunately * app has stopped working, it points at emmc

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(07-11-2017, 12:43 AM)hovatek Wrote:
(07-10-2017, 02:19 PM)EMILEO90 Wrote: please help me cos my cwm is also giving me errors can't Mount, open, recovery etc

from the first day dis happened

Your phone might have developed an emmc chip problem.
When you get error 4008 + Mount errors in recovery + Unfortunately * app has stopped working, it points at emmc


What is the way out cos I can't boot passed the boot logo
Reply
#10
(07-14-2017, 08:23 AM)EMILEO90 Wrote:
(07-11-2017, 12:43 AM)hovatek Wrote:
(07-10-2017, 02:19 PM)EMILEO90 Wrote: please help me cos my cwm is also giving me errors can't Mount, open, recovery etc

from the first day dis happened

Your phone might have developed an emmc chip problem.
When you get error 4008 + Mount errors in recovery + Unfortunately * app has stopped working, it points at emmc


What is the way out cos I can't boot passed the boot logo

Consider replacing the emmc chip
Reply










Users browsing this thread:
1 Guest(s)