Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Flash successful but my mtk 6572 GT-I9060 is not booting up

#1

Hello Hovatek Forum, I am really new to this forum but even before getting registered, I found this forum to be really useful for all of its guidelines and problem solving posts. I have a mtk 6572 Samsung GT-I9060 Clone device. I have already flashed the firmware on it using SP flash tool by following the guidelines of Hovatek. Everything went smooth. Firstly, formating then downloading & flashing. Got green success(ok) result in both cases. But unfortunately my device is not booting up. Sad What wrong it can be? What should I do now? Please help with your geniusness!


Reply
#2
Does you phone get detected by the PC anymore?
You might have flashed the wrong firmware

Sent from my ONE PLUS 5 using Hovatek mobile
Reply
#3
(07-12-2017, 08:50 PM)ShaantoShaan Wrote: Hello Hovatek Forum, I am really new to this forum but even before getting registered, I found this forum to be really useful for all of its guidelines and problem solving posts. I have a mtk 6572 Samsung GT-I9060 Clone device. I have already flashed the firmware on it using SP flash tool by following the guidelines of Hovatek. Everything went smooth. Firstly,  formating then downloading & flashing. Got green success(ok) result in both cases. But unfortunately my device is not booting up. Sad What wrong it can be? What should I do now? Please help with your geniusness!

when you say not booting up,
do you mean the device is totally dead OR boots but gets stuck on logo?
Reply
#4
(07-12-2017, 09:33 PM)peter osoro Wrote: Does you phone get detected by the PC anymore?
You might have flashed the wrong firmware

Sent from my ONE PLUS 5 using Hovatek mobile

Thanks for your query. Yes it gets detected by my Win 10 x64 pc as MTK USB Port.
Reply
#5
(07-12-2017, 10:17 PM)freshtyt Wrote:
(07-12-2017, 08:50 PM)ShaantoShaan Wrote: Hello Hovatek Forum, I am really new to this forum but even before getting registered, I found this forum to be really useful for all of its guidelines and problem solving posts. I have a mtk 6572 Samsung GT-I9060 Clone device. I have already flashed the firmware on it using SP flash tool by following the guidelines of Hovatek. Everything went smooth. Firstly,  formating then downloading & flashing. Got green success(ok) result in both cases. But unfortunately my device is not booting up. Sad What wrong it can be? What should I do now? Please help with your geniusness!

when you say not booting up,
do you mean the device is totally dead OR boots but gets stuck on logo?

It's just blank as a black screen, no logo or nothing. Not responding to the power button to power up or boot up. Is my phone dead? Then how come the flashing got success with no error. Sad
Reply
#6
(07-13-2017, 12:03 AM)ShaantoShaan Wrote: It's just blank as a black screen, no logo or nothing. Not responding to the power button to power up or boot up. Is my phone dead? Then how come the flashing got success with no error. Sad

Its between a drained battery and incompatible firmware (maybe different variant)
Leave the phone connected to power so it charges for a while then try booting up
Reply










Users browsing this thread:
1 Guest(s)