Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Techno P9 android 4.4.2 won't boot into recovery, I flashed a wrong rom

#1

Techno P9 Android 4.4.2
I tried flashing a cwm recovery on the tablet but was unable to go into recovery or factory mode after the flashing
I humbly request to download the stock backup.
My g-mail address is [email protected]
Thank you


Reply
#2
(03-17-2015, 01:17 PM)Anij Wrote: Techno P9 Android 4.4.2
I tried flashing a cwm recovery on the tablet but was unable to go into recovery or factory mode after the flashing
I humbly request to download the stock backup.
My g-mail address is [email protected]
Thank you

1. so all you flashed was a cwm recovery image?
2. how exactly did you flash the cwm image?
3. did you flash or do anything else besides this cwm recovery image thing?
Reply
#3
The truth is I flashed the cwm for Techno 4.2.2 instead of Techno 4.4.2, I am therefore unable to enter recovery at all, it just flashes the Techno (white) logo and boots back up.
Also, I want to flash the 4.2.2 stock rom instead of the 4.4.2 due to the issues Kitkat has with writing applications to the SD Card.
I will therefore appreciate if you can grant access to both the P9 4.4.2 and 4.2.2 Stock Roms. Thank you
Reply
#4
Okay so I have gotten to a point where the P9 is not shutting off and only looping the white Techno Logo. Pressed and held down the power button but it wont go off. This happened after using MKTDroid tools to load recovery which apparently was not for my tab. So it seems my boot file has been affected also.
Please grant access to download both the P9 4.4 AND 4.2 stock and advise on how to resolve the pending issue.
Thank you
email: [email protected]
Reply
#5
(03-18-2015, 05:21 PM)Anij Wrote: Okay so I have gotten to a point where the P9 is not shutting off and only looping the white Techno Logo. Pressed and held down the power button but it wont go off. This happened after using MKTDroid tools to load recovery which apparently was not for my tab. So it seems my boot file has been affected also.
Please grant access to download both the P9 4.4 AND 4.2 stock and advise on how to resolve the pending issue.
Thank you
email: [email protected]

its a bad idea flashing 4.2 files to 4.4 or vice versa. dont be deceived by the model names they share, they're two very different Tecno phones . There are P9 4.2 and P9 4.4 phones, and you cant flash ones stock ROM to the other without problems
is your P9 4.2 or 4.4?
Reply
#6
it is 4.4.
Thank you
Reply
#7
Also when I connect my p9 to the system through a usb cable it starts by itself and stops the fastboot loading process coupled with the fact that the phone is bricked. What can I do?
I can't enter recovery, can't enter factory mode and can't boot into fastboot then the device is bricked and not recognized by the system (or the recognition goes on and off)
Reply
#8
pls admin,,,,, d camera icon of my tecno p9 disappeared...
I tried to downloaded camera app like camera360 BT it didn't work too.. if I open d camera360, it will say "unfortunately camera360 closed"

kindly tell me wot to do pls... thanks a bunch
Reply
#9
pls admin,,,,, d camera icon of my tecno p9 disappeared...
I tried to downloaded camera app like camera360 BT it didn't work too.. if I open d camera360, it will say "unfortunately camera360 closed"

kindly tell me wot to do pls... thanks a bunch
Reply
#10
(03-18-2015, 08:49 PM)Anij Wrote: Also when I connect my p9 to the system through a usb cable it starts by itself and stops the fastboot loading process coupled with the fact that the phone is bricked. What can I do?
I can't enter recovery, can't enter factory mode and can't boot into fastboot then the device is bricked and not recognized by the system (or the recognition goes on and off)

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)