Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please help me fix SP flash tool BROM ERROR 4008

#1

I have been trying to fix a G'FIVE G10 fashion phone which has gotten stuck at the G'FIVE logo but SP flash tool has been giving me this error message:


"Download to flash fail! Please press CTRL+ALT+T to turn on debug log the reproduce again!
[HINT]:
BROM_DLL_V5.log and BROM_DLL.log would be created and record more detail information. "

I even tried to use infinix flash tool and it gave me the same error message. Please how can I make it work?

Sent from my Infinix NOTE 3 Pro using Hovatek mobile


Reply
#2
(07-18-2017, 11:45 AM)Francis Frimpong Koduah Wrote: I have been trying to fix a G'FIVE G10 fashion phone which has gotten stuck at the G'FIVE logo but SP flash tool has been giving me this error message:


"Download to flash fail! Please press CTRL+ALT+T to turn on debug log the reproduce again!
[HINT]:
BROM_DLL_V5.log and BROM_DLL.log would be created and record more detail information. "

I even tried to use infinix flash tool and it gave me the same error message.  Please how can I make it work?

Sent from my Infinix NOTE 3 Pro using Hovatek mobile

goto download tab in SP flash tool, format all except bootloader, then try flashing the rom again
BTW what version of SP flash tool are you using?
Reply
#3
The first error is solved but I have encountered another error. When the phone is off, the power key is able to turn it on, but it is always stuck at the logo. When I want to switch it off the power key doesn't respond. I can't also boot into recovery. When it is switched off and I insert a charger it doesn't show any sign of charging but the battery logo appears without showing any progress percentage. When I charge it for sometime it gets hot. When I charge it and switch it on it takes about three hours before the battery drains. I have used external charger to charge, I have connected to PC for 24 hours and also charged with AC for more than 24 hours but it doesn't show any charging progress in percentage and when I switch it on, it stucks at the logo. I have downloaded three different G'FIVE g10 Fashion firmwares and different versions of sp flash tools including the latest version but when I try to flash the ROM I get the same error message
"ERROR: S_FT_FORMAT_FAIL (0*FAA)

Format flash error! Possibly given a wrong format range, please check your format setting."

As a matter of fact, I have tried all the options in the sp flash tool including DOWNLOAD ONLY, FIRMWARE UPGRADE, FORMAT ALL + DOWNLOAD and even FORMAT and DOWNLOAD options. I have changed pc's, ports and cords. I have reinstall vcom drivers and have also used infinix flash tool. But when the flashing starts it downloads the DA at 100% and get stuck at Format 0% and at the end it gives me the aforementioned error message. Please is there any solution?

Sent from my Infinix NOTE 3 Pro using Hovatek mobile
Reply
#4
(This post was last modified: 07-24-2017, 12:53 PM by hovatek. )
(07-23-2017, 06:12 PM)Francis Frimpong Koduah Wrote: The first error is solved but I have encountered another error. When the phone is off, the power key is able to turn it on, but it is always stuck at the logo. When I want to switch it off the power key doesn't respond. I can't also boot into recovery. When it is switched off and I insert a charger it doesn't show any sign of charging but the battery logo appears without showing any progress percentage. When I charge it for sometime it gets hot. When I charge it and switch it on it takes about three hours before the battery drains. I have used external charger to charge, I have connected to PC for 24 hours and also charged with AC for more than 24 hours but it doesn't show any charging progress in percentage and when I switch it on, it stucks at the logo. I have downloaded three different G'FIVE g10 Fashion firmwares and different versions of sp flash tools including the latest version but when I try to flash the ROM I get the same error message
"ERROR: S_FT_FORMAT_FAIL (0*FAA)

Format flash error! Possibly given a wrong format range, please check your format setting."

As a matter of fact, I have tried all the options in the sp flash tool including DOWNLOAD ONLY, FIRMWARE UPGRADE, FORMAT ALL + DOWNLOAD and even FORMAT and DOWNLOAD options. I have changed pc's, ports and cords. I have reinstall vcom drivers and have also used infinix flash tool. But when the flashing starts it downloads the DA at 100% and get stuck at Format 0% and at the end it gives me the aforementioned error message. Please is there any solution?

Sent from my Infinix NOTE 3 Pro using Hovatek mobile

Its quite possible its an emmc problem or your phone is a different variant from the firmware you've found so far.
Can you get access to a working phone of the same model?
Reply










Users browsing this thread:
1 Guest(s)