Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno p9 gapps crashing repeatedly after boot. since they are system applications,

#1

My tecno p9 suddenly started developing a forced closure of gapps and I seriously don't see any way of solving this issue than to flash it with the stock rom. So please I am asking for permission to download the android 4. 4 stock rom to enable me fix it. Thank you.


Reply
#2
(03-17-2015, 04:36 PM)Ohaneje Wrote: My tecno p9 suddenly started developing a forced closure of gapps and I seriously don't see any way of solving this issue than to flash it with the stock rom.  So please I am asking for permission to download the android 4. 4 stock rom to enable me fix it. Thank you.

1. what did you do that caused the gapps issue? did you flash a custom ROM?
2. supply a gmail address for granting
Reply
#3
(03-17-2015, 04:36 PM)Ohaneje Wrote: My tecno p9 suddenly started developing a forced closure of gapps and I seriously don't see any way of solving this issue than to flash it with the stock rom.  So please I am asking for permission to download the android 4. 4 stock rom to enable me fix it. Thank you.

No I didn't flash a custom rom. I can't figure out what led to the gapps crashing. The email address is [email protected]
Reply
#4
(03-17-2015, 11:36 PM)Ohaneje Wrote: No I didn't flash a custom rom. I can't figure out what led to the gapps crashing.  The email address is [email protected]

Before you attempt flashing,
1. go to Settings > Accounts and remove your google account
2. Go to Settings > Apps > All and wipe data & cache for Google items on the list
3. Restart the phone then re-add the google account

if that doesnt fix it then proceed with flashing below

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
(03-18-2015, 11:24 AM)hovatek Wrote:
(03-17-2015, 11:36 PM)Ohaneje Wrote: No I didn't flash a custom rom. I can't figure out what led to the gapps crashing.  The email address is [email protected]

Before you attempt flashing,
1. go to Settings > Accounts and remove your google account
2. Go to Settings > Apps > All and wipe data & cache for Google items on the list
3. Restart the phone then re-add the google account

if that doesnt fix it then proceed with flashing below

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#6
(03-18-2015, 02:26 PM)Ohaneje Wrote:
(03-18-2015, 11:24 AM)hovatek Wrote:
(03-17-2015, 11:36 PM)Ohaneje Wrote: No I didn't flash a custom rom. I can't figure out what led to the gapps crashing.  The email address is [email protected]

Before you attempt flashing,
1. go to Settings > Accounts and remove your google account
2. Go to Settings > Apps > All and wipe data & cache for Google items on the list
3. Restart the phone then re-add the google account

if that doesnt fix it then proceed with flashing below

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
I have tried that option severally, but it didn't work, so I guess I will just go ahead and download what you gave me through the links. Thanks so much.
Reply










Users browsing this thread:
1 Guest(s)