Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] screen overlay issue

#1

Please is there anyone here who know how to turn off screen overlay on my tecno w3 its blocking access to my contact, video and even camera I did all d settings turning it off from the draw overlay **** but its saying I should turn off screen overlay please kind help fast fast will appreciate.


Reply
#2
(07-19-2017, 06:16 AM)habo Wrote: Please is there anyone here who know how to turn off screen overlay on my tecno w3 its blocking access to my contact, video and even camera I did all d settings turning it off from the draw overlay **** but its saying I should turn off screen overlay please kind help fast fast will appreciate.

To disable screen overlay

  1. Navigate to Settings > Apps
  2. Tap the Gear icon at the top
  3. Tap Draw over other apps
  4. Select the app from the list
  5. Slide Permit drawing over other apps to Off
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)