Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] i bricked my old tecno p5 through Hifont app

#11

(03-25-2015, 06:13 PM)matswags Wrote: the subscription i want to use in downloading the mtk back up has expired,please is there a way that i can still copy the MTK back up of my bricked phone and flash the system.img wit sp flashtools?? Though i already have CWM recovery in it
your system.img is where the problem lies. try using our Auto Font unbricker @ https://forum.hovatek.com/thread-1063.html and let me know how it goes
there are other approaches you could try if you don't have the stock ROM


Reply
#12
i have done it,it was successfull the phone rebooted but still didnt get past the tecno logo!! Its still stuck at the logo!!
Reply
#13
(03-27-2015, 08:49 PM)matswags Wrote: i have done it,it was successfull the phone rebooted but still didnt get past the tecno logo!! Its still stuck at the logo!!

ok. connect the phone to pc and launch mtk droid tools.  let me know if its details are displayed
Reply
#14
its just wrote smtins like mtk............... And d rest are writen unknown including kernel version,i cnt really remember,i tried a root it d box is blue bt it failed,although i have flashed clockworkmod to it before with mtk droid tools
Reply
#15
(This post was last modified: 03-29-2015, 12:56 AM by hovatek. )
(03-28-2015, 06:43 PM)matswags Wrote: its just wrote smtins like mtk............... And d rest are writen unknown including kernel version,i cnt really remember,i tried a root it d box is blue bt it failed,although i have flashed clockworkmod to it before with mtk droid tools

you've lost root. this apparently, is more than a font app at work. you'll need to flash the stock system.img
Reply
#16
i have seen an axact p5 like mine and i have flashed clockworkmod into it and did the back up on my memory card and restore in my phone......and WOW!!!! My phone is back to life...tanx but the problem nw is that the speaker is not longer loud like it used to be b4 bricked,its low despite the all volume up!!
Reply
#17
(03-29-2015, 02:20 PM)matswags Wrote: i have seen an axact p5 like mine and i have flashed clockworkmod into it and did the back up on my memory card and restore in my phone......and WOW!!!! My phone is back to life...tanx but the problem nw is that the speaker is not longer loud like it used to be b4 bricked,its low despite the all volume up!!
edit the speaker volume using mobile uncle
Reply
#18
i have done that no changes
Reply
#19
(03-30-2015, 06:39 AM)matswags Wrote: i have done that no changes

how exactly did you edit the setting in mobile uncle?
Reply
#20
i entered d mobile uncled,granted super user permision,engeenring mod,audio,headset and loudspeaker i incresed the both to 160...
Reply










Users browsing this thread:
1 Guest(s)