Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno WX3 LTE stock rom, custom reovery image needed.

#21
(This post was last modified: 07-25-2017, 06:30 PM by JuneX05. )

(07-25-2017, 11:58 AM)hovatek Wrote:
(07-25-2017, 02:05 AM)JuneX05 Wrote: are the scatter files the same for all devices? Because according to this image,


The maximum download size is 134217728 bytes and when we were backing up the recovery and the boot img files, they both had 16.8 mb.
Is there something wrong with the scatter file? or is there something we are left out here...

Thanks alot.

The default partition size is about 16MB.
Try this Philz @ https://hovatek.com/redirect.php?link=ht...E4TEU/view

wow! that worked perfectly but i tried the command 
Code:
fastboot boot recovery.img

but i got another problem. My phone now doesn't boot. Though it can still go to recovery.
and when i move to SP Flashtool it tells me that

PMT changed for the ROM; it must be downloaded.
Please select "Format All + Download" scene and try again.

What can i do?

Does this mean I need a preloader.binfile?


Reply
#22
(07-25-2017, 02:04 PM)JuneX05 Wrote: wow! that worked perfectly but i tried the command 
Code:
fastboot boot recovery.img

but i got another problem. My phone now doesn't boot. Though it can still go to recovery.
and when i move to SP Flashtool it tells me that

PMT changed for the ROM; it must be downloaded.
Please select "Format All + Download" scene and try again.

What can i do?

Does this mean I need a preloader.binfile?

Don't use SP flash tool. You don't have the right files (the scatter file is generic, not for your phone)
Try doing a backup in Philz recovery after which you flash SuperSU from SD card
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
(This post was last modified: 07-25-2017, 10:25 PM by hovatek. )
(07-25-2017, 02:04 PM)JuneX05 Wrote: wow! that worked perfectly but i tried the command 
Code:
fastboot boot recovery.img

but i got another problem. My phone now doesn't boot. Though it can still go to recovery.
and when i move to SP Flashtool it tells me that

PMT changed for the ROM; it must be downloaded.
Please select "Format All + Download" scene and try again.

What can i do?

Does this mean I need a preloader.binfile?

Waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
(07-25-2017, 10:24 PM)hovatek Wrote:
(07-25-2017, 02:04 PM)JuneX05 Wrote: wow! that worked perfectly but i tried the command 
Code:
fastboot boot recovery.img

but i got another problem. My phone now doesn't boot. Though it can still go to recovery.
and when i move to SP Flashtool it tells me that

PMT changed for the ROM; it must be downloaded.
Please select "Format All + Download" scene and try again.

What can i do?

Does this mean I need a preloader.binfile?

Waiting...

Sorry hovatek...
I failed to backup the phone, and i wrongly selected the format all.

Now the phone is dead...
So sorry...
Reply
#25
(07-26-2017, 12:24 PM)JuneX05 Wrote: Sorry hovatek...
I failed to backup the phone, and i wrongly selected the format all.

Now the phone is dead...
So sorry...

was the format process successful with a green tick?

Reply
#26
(07-26-2017, 06:07 PM)X3non Wrote:
(07-26-2017, 12:24 PM)JuneX05 Wrote: Sorry hovatek...
I failed to backup the phone, and i wrongly selected the format all.

Now the phone is dead...
So sorry...

was the format process successful with a green tick?

Sorry, the format used was in the format tab.
The format whole flash

Now the phone does not power on or charge but it is detected on pc...
Reply
#27
(07-26-2017, 06:52 PM)JuneX05 Wrote:
(07-26-2017, 06:07 PM)X3non Wrote:
(07-26-2017, 12:24 PM)JuneX05 Wrote: Sorry hovatek...
I failed to backup the phone, and i wrongly selected the format all.

Now the phone is dead...
So sorry...

was the format process successful with a green tick?

Sorry, the format used was in the format tab.
The format whole flash

Now the phone does not power on or charge but it is detected on pc...

Check what did it get detected as in Device Manager.
Reply
#28
(07-26-2017, 06:52 PM)JuneX05 Wrote: Sorry, the format used was in the format tab.
The format whole flash

Now the phone does not power on or charge but it is detected on pc...

the real question is was the formatting successful with a green tick?
if yes, then it means you'll need the firmware to flash your device
Reply
#29
(07-26-2017, 07:42 PM)innagee Wrote:
(07-26-2017, 06:52 PM)JuneX05 Wrote:
(07-26-2017, 06:07 PM)X3non Wrote:
(07-26-2017, 12:24 PM)JuneX05 Wrote: Sorry hovatek...
I failed to backup the phone, and i wrongly selected the format all.

Now the phone is dead...
So sorry...

was the format process successful with a green tick?

Sorry, the format used was in the format tab.
The format whole flash

Now the phone does not power on or charge but it is detected on pc...

Check what did it get detected as in Device Manager.

(07-26-2017, 08:48 PM)X3non Wrote:
(07-26-2017, 06:52 PM)JuneX05 Wrote: Sorry, the format used was in the format tab.
The format whole flash

Now the phone does not power on or charge but it is detected on pc...

the real question is was the formatting successful with a green tick?
if yes, then it means you'll need the firmware to flash your device

the phone is still detected making that windows sound...
and if i connect it to sp flash tool it starts with that red Downloadin DA then it fires the DRAM reading error(5054)

@X3non but tecno wx3 LTE is a very recent phone, i tried searching for fimware but i could not find one. Can you please help me on finding it's firmware?
coz that is one of the reason i decided to create this thread.
Reply
#30
(07-26-2017, 11:14 PM)JuneX05 Wrote: the phone is still detected making that windows sound...
and if i connect it to sp flash tool it starts with that red Downloadin DA then it fires the DRAM reading error(5054)

@X3non but tecno wx3 LTE is a very recent phone, i tried searching for fimware but i could not find one. Can you please help me on finding it's firmware?
coz that is one of the reason i decided to create this thread.

I asked you to stay away from SP Flash tool flashing.
Anyway, keep an eye on https://forum.hovatek.com/forum-106.html for the firmware
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)