Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Rooting of tecno l9+ v289

#21

K thanks

Sent from my TECNO L9 Plus using Hovatek Forum


Reply
#22
But after flashing my stock recovery ,it still refuse to show

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#23
oga hovatek the flashing was successful,I can now boot to philz recovery,but now another problem arose,the recovery refuse to flash anytin,always saying can't mount storage/sdcard,its like it doesn't even read my SD card or internal memory,pls what can I do from here,once I click install zip from sdcard,it will write ,E can't mount storage/sdcard,I be removed memory card n rebooted ,yet still the same tin

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#24
(07-24-2017, 10:06 PM)sirpaul Wrote: oga hovatek the flashing was successful,I can now boot to philz recovery,but now another problem arose,the recovery refuse to flash anytin,always saying can't mount storage/sdcard,its like it doesn't even read my SD card or internal memory,pls what can I do from here,once I click install zip from sdcard,it will write ,E can't mount storage/sdcard,I be removed memory card n rebooted ,yet still the same tin

Sent from my TECNO L9 Plus using Hovatek Forum

Try using ADB Sideload @ https://forum.hovatek.com/thread-11647.html
Reply
#25
The steps for the adb are not in the link you just posted

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#26
Finally ooooo, rooted

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#27

.png   Screenshot_20170725-082232.png (Size: 120.59 KB / Downloads: 3)

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#28
Thanks hovatek n those that helped
I had to format my sdcard for it to mount again

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#29
(07-25-2017, 08:30 AM)sirpaul Wrote: Thanks hovatek n those that helped
I had to format my sdcard for it to mount again

Sent from my TECNO L9 Plus using Hovatek Forum

Great!
Please, ahead of future issues / requests you'll be posting, multiple threads for the same issue is frowned upon. Also commenting under your own thread (to push it up) only delays your response.
Reply
#30
K

Sent from my TECNO L9 Plus using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)